<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.muncievoice.com\/23760\/the-emotional-toll-of-covid-19-on-todays-medical-workforce\/?utm_source=rss&utm_medium=rss&utm_campaign=the-emotional-toll-of-covid-19-on-todays-medical-workforce&amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><title>The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce &#8211; Muncie Voice</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg'>
<link rel='preload' as='image' href='https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7-780x470.jpg'>
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7.jpg"/><meta property="og:image" content="https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7.jpg" />
<meta property="og:image:type" content=""/>
<meta property="og:image:width" content="1950"/>
<meta property="og:image:height" content="1300"/>
<!-- Open graph image tags added by USM CLOSES-->		<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Feed" href="https://www.muncievoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Comments Feed" href="https://www.muncievoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce Comments Feed" href="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-26396208-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-26396208-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-26396208-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.muncievoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.muncievoice.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.muncievoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/print.css?ver=5.3.3' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.3.3' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.muncievoice.com","hash_tracking":"false","ua":"UA-26396208-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.10' id='email-subscribers-js'></script>
<link rel="https://api.w.org/" href="https://www.muncievoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.muncievoice.com/wp-json/wp/v2/posts/23760" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.muncievoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.muncievoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/" />
<link rel='shortlink' href='https://www.muncievoice.com?p=23760' />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@toddsmekens" />
<meta name="twitter:creator" content="@toddsmekens" />
<meta name="twitter:url" content="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/" />
<meta name="twitter:title" content="The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce" />
<meta name="twitter:description" content="Unsplash The impact of the COVID-19 pandemic on the world is undeniable. While a handful of countries are largely operating as they did before the pandemic struck thanks to quick, common-sense action on the part of their federal governments, the bulk of the world is still reeling from COVID-19 and its variants. While this pandemic is affecting everyone in one way or another, those working in [...]" />
<meta name="twitter:image" content="https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7.jpg?1614188985" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.muncievoice.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="follow.it-verification-code-ZHZTYU5SbnpMOGFoWkdmR1NyanFTaHdsUVVnMyt4Sk5DS2FCSGU1TWZaeFZhUndvRGdyYTBsdldOYjZzekxrdGdXVTl6ZGY2bzNmUGNHb2hpeld5UXB6UkEybGVmUjVaZnFVK1U4U3MvQWlVbUN0Mm9HL3Z3M3c3NVhOV3ZOTUp8c3VyZjdPc3NzdXpHSEtrRXBuVkNHQ3ROOVZScGVpVFJwalV6Zk5XcDVPUT0=" content="xsbjaCRAqEqWKjy2Tf4q"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="1950" data-id="sfsi" /><meta property="og:image:height" content="1300" data-id="sfsi" /><meta property="og:url" content="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/" data-id="sfsi" /><meta property="og:description" content="
Unsplash



The impact of the COVID-19 pandemic on the world is undeniable. While a handful of countries are largely operating as they did before the pandemic struck thanks to quick, common-sense action on the part of their federal governments, the bulk of the world is still reeling from COVID-19 and its variants.



While this pandemic is affecting everyone in one way or another, those working in the medical field are in the trenches dealing with the worst parts of COVID-19 that regular folks are blissfully unaware of. After nearly a full year of treating COVID-19 patients, losing scores of them to the disease despite their best efforts, with little to show for it outside of the unending appreciation of the public, it is no wonder that there is a massive emotional toll that COVID-19 is taking on medical professionals.



Insurmountable Risk



Healthcare workers have dealt with death in some capacity daily for nearly an entire calendar year at this point due to COVID-19. Not only are healthcare workers witnessing the deaths of the patients that they are struggling to save, but have constantly worry about their coworkers or themselves contracting the virus due to their massively increased risk of infection and death due to excessive COVID-19 exposure. The pressure of the situation is constant and has, predictably, resulted in a decline in the mental, emotional, and physical health of medical professionals.



Each morning, healthcare workers and students face an impossible choice: complete their duties and continue treating the COVID-19 pandemic, putting themselves at immense risk, or throw in the towel in the name of self-preservation knowing that they walked away when they had the power to help. The mental and emotional stress of this daily decision is unknowable to those that don’t have to face it themselves.



While access to mental health services via health insurance is at an all-time high due to the Affordable Care Act, it can be a struggle for healthcare workers to find the time in their schedule for even basic self-care. Almost half of U.S. workers have experienced new or worsening mental health issues since the start of the pandemic, and while the stigma of seeking care for mental health is fading, that also means that mental health services are being flooded with new appointments. This can make scheduling mental telehealth appointments especially difficult for healthcare workers who have odd schedules.



Going It Alone



Though the CDC and the WHO have released and continually updated COVID-19 safety guidelines throughout the pandemic, the amount of disinformation and misinformation spread regarding COVID-19 largely nullified the effectiveness of any official safety guidelines. Stoked by fear and paranoia and egged on by conspiracy theories, many Americans have largely rejected measures that would help to reduce the number of new infections regardless of the facts.&nbsp;



This can be incredibly emotionally draining for healthcare workers as they spend endless hours trying to stymy the spread of COVID-19. Previous viral outbreaks have been shown to increase healthcare workers’ mental health issues ranging from acute increases in anxiety and fear to PTSD. Compound that with the fact that a large portion of the population actively believes that the current pandemic is simply a hoax can add a level of exasperation to an already stressful mindset.



When they aren’t working long hours on the front line of the war against COVID-19, healthcare workers are still experiencing the same levels of social isolation as the rest of the country. Isolation can negatively affect anyone’s mental health, but when the only people that healthcare workers interact with are other healthcare workers and patients, it can feel like there is no way to separate working life from home life.&nbsp;



Applause Is Not Enough



While there is no shortage of examples showing the public supporting healthcare workers around the world by applauding them at the end of the work shift, the time has come for more concrete support. The public should remember that while healthcare workers have spent months caring for victims of COVID-19, they have been doing so while watching their coworkers and friends fall around them. Showing support by something as innocuous as clapping is all well and good, but the fact remains that healthcare workers do not leave the stress at work every night.



Like many Americans, healthcare workers are having to make the hard decisions of which debts to pay off immediately and which debts can wait, going to stores to do their weekly grocery shopping, and worrying about what happens next. It can be so easy for people to forget that healthcare workers are not simply a face wrapped in PPE but are all individuals with different struggles and needs. The human element cannot be lost when discussing how to support healthcare workers that have put their lives on the line for the rest of the country in these past long months.



It can be hard for the average citizen to know how to support their local healthcare workers. There are online tools available that allow folks looking to lend a hand to search for local hospitals and healthcare facilities in need of assistance in the fight against COVID-19. A huge number of Americans are struggling financially, and if someone wanted to help but did not have the funds to do so, one small change that could make a world of difference is to continue scheduling remote healthcare appointments when possible to reduce the amount of contact and potential exposure healthcare workers have to face.



There is no clear end in sight for this pandemic, however, we can see how it is affecting healthcare workers in real-time. To keep this mental health crisis from growing further, we must help when we can and do everything in our power individually to stop the spread of COVID-19.
" data-id="sfsi" /><meta property="og:title" content="The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce" data-id="sfsi" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26396208-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26396208-1');
</script>

<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-emotional-toll-of-covid-19-on-todays-medical-workforce&#038;amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-emotional-toll-of-covid-19-on-todays-medical-workforce&#038;amp=1"><link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-270x270.jpg" />
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><meta name="follow.it-verification-code-dFFKcnZUbGgzOFZCdGVNSnBrVTJpV2NEMDNJWnJsM2tMMXFyYWNwWCtLU3BxbnVTSWU1aG1BZlJnOUEwK0pRb29SU3dNdjJtK1pZMmhOUjZ3MUh4RkRDT2VZMnFWN3QvNU5YRnZEdDZjc01sUHpObUZoYnJXcFBvMkNWWlc3TWN8K0VUYVZhamlTVFlXc3g4ZGNQMUQ5dFpzdm1mU3BYVkM4YUhIV0Z0MWtLRT0=" content="xsbjaCRAqEqWKjy2Tf4q"/> <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="Unsplash The impact of the COVID-19 pandemic on the world is undeniable. While a handful of countries are largely operating as they did before the pandemic struck thanks to quick, common-sense action on the part of their federal governments, the bulk of the world is still reeling from COVID-19 and its variants. While this pandemic is affecting everyone in one way or another, those working in [...]"/>
<meta property="og:url" content="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/"/>
<meta property="og:title" content="The Emotional Toll Of COVID-19 on Today’s Medical Workforce"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>

<body id="tie-body" class="post-template-default single single-post postid-23760 single-format-standard tie-no-js border-layout wrapper-has-shadow block-head-8 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-6 wide-media-narrow-title is-standard-format has-mobile-share usm-premium-15.4-updated-2021-02-05">

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6396088660870174">
</amp-auto-ads>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Wednesday, February 24 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/">The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23755/depression-debt-and-gender-how-womens-finances-affect-their-mental-health/">Depression, Debt, and Gender: How Women’s Finances Affect Their Mental Health</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23749/the-mental-and-physical-challenges-after-a-car-accident/">The Mental and Physical Challenges After a Car Accident</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23713/jamaican-families-assisted-by-mary-dollison/">Jamaican Families Assisted by Mary &#038; Cornelius Dollison</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23729/the-ramifications-of-piecemeal-state-laws-on-marijuana-hemp-and-cbd/">The Ramifications of Piecemeal State Laws on Marijuana, Hemp, and CBD</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/11643/who-engineered-racism-in-muncie/">Who Engineered Racism in Muncie?</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23696/how-to-stay-mentally-healthy-this-winter/">How to Stay Mentally Healthy This Winter</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23686/six-ways-to-grow-your-money-for-investment-purposes/">Six Ways to Grow Your Money for Investment Purposes</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23683/the-case-for-dropping-charges-against-julian-assange-by-donald-trump/">The Case for Dropping Charges Against Julian Assange by Donald Trump</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23679/mental-health-insurance-where-are-we-now/">Mental Health &amp; Insurance: Where Are We Now?</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-emotional-toll-of-covid-19-on-todays-medical-workforce&#038;random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Muncie Voice" href="https://www.muncievoice.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg" alt="Muncie Voice" width="211" height="96" style="max-height:96px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="2630038252"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-full-menu" class="menu" role="menubar"><li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5977"><a href="https://www.muncievoice.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5993"><a href="https://www.muncievoice.com/why-muncie-voice/">Why Muncie Voice?</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://www.muncievoice.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524"><a href="https://www.muncievoice.com/category/culture/">Culture</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://www.muncievoice.com/category/government/">Government</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531"><a href="https://www.muncievoice.com/category/wellness/">Wellness</a></li>
<li id="menu-item-23507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23507 tie-current-menu"><a href="https://www.muncievoice.com/category/community/">Community</a></li>
<li id="menu-item-23653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23653"><a href="https://www.muncievoice.com/category/business/">Business</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.muncievoice.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Muncie</span>
							<span class="weather-current-temp">
								53								<sup>&#x2109;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="container fullwidth-featured-area-wrapper"><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1950" height="1300" src="https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7.jpg 1950w, https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7-300x200.jpg 300w, https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7-1024x683.jpg 1024w, https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7-768x512.jpg 768w, https://www.muncievoice.com/wp-content/uploads/2021/02/photo-1605722558200-b83d78c255a7-1536x1024.jpg 1536w" sizes="(max-width: 1950px) 100vw, 1950px" /></figure></div></div></div><!-- .container /--><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.muncievoice.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.muncievoice.com/category/community/">Community</a><em class="delimiter">/</em><span class="current">The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.muncievoice.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Community","@id":"https:\/\/www.muncievoice.com\/category\/community\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-283" href="https://www.muncievoice.com/category/community/">Community</a></span>
		<h1 class="post-title entry-title">The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-18414"><span class="meta-author"><a href="https://www.muncievoice.com/author/ajohansen/" class="author-name tie-icon" title="Adrian Johansen">Adrian Johansen</a></span>
						<a href="mailto:ajohansen.writer@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">February 24, 2021</span><span class="meta-item last-updated">Last Updated: February 24, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 8 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce&#038;url=https://www.muncievoice.com?p=23760&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/&#038;title=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="mailto:?subject=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce&#038;body=https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div class="entry-content entry clearfix">

			
			<div class="sfsibeforpstwpr" style="display:flex;justify-content:flex-start; clear:both;" ></div>
<p><a href="https://images.unsplash.com/photo-1605722558200-b83d78c255a7?ixlib=rb-1.2.1&amp;ixid=MXwxMjA3fDB8MHxwaG90by1wYWdlfHx8fGVufDB8fHw%3D&amp;auto=format&amp;fit=crop&amp;w=1950&amp;q=80">Unsplash</a></p>



<p>The impact of the COVID-19 pandemic on the world is undeniable. While a handful of countries are largely operating as they did before the pandemic struck thanks to <a href="https://www.contagionlive.com/view/how-did-new-zealand-control-covid19">quick, common-sense action</a> on the part of their federal governments, the bulk of the world is still reeling from COVID-19 and its variants.</p>



<p>While this pandemic is affecting everyone in one way or another, those working in the medical field are in the trenches dealing with the worst parts of COVID-19 that regular folks are blissfully unaware of. After nearly a full year of treating COVID-19 patients, losing scores of them to the disease despite their best efforts, with little to show for it outside of the unending appreciation of the public, it is no wonder that there is a massive emotional toll that COVID-19 is taking on medical professionals.</p>



<h2>Insurmountable Risk</h2>



<p>Healthcare workers have dealt with death in some capacity daily for nearly an entire calendar year at this point due to COVID-19. Not only are healthcare workers witnessing the deaths of the patients that they are struggling to save, but have constantly worry about their coworkers or themselves contracting the virus due to their massively <a href="https://intjem.biomedcentral.com/articles/10.1186/s12245-020-00299-5">increased risk of infection and death</a> due to excessive COVID-19 exposure. The pressure of the situation is constant and has, predictably, resulted in a decline in the mental, emotional, and physical health of medical professionals.</p>



<p>Each morning, <a href="https://www.doctorofnursingpracticednp.org/2020/04/duty-vs-self-preservation-dnp-students-forced-to-decide-between-completing-classes-and-getting-back-to-patient-care-amid-covid-19-outbreak/">healthcare workers and students face an impossible choice</a>: complete their duties and continue treating the COVID-19 pandemic, putting themselves at immense risk, or throw in the towel in the name of self-preservation knowing that they walked away when they had the power to help. The mental and emotional stress of this daily decision is unknowable to those that don’t have to face it themselves.</p>



<p>While <a href="https://www.muncievoice.com/23679/mental-health-insurance-where-are-we-now/">access to mental health services via health insurance</a> is at an all-time high due to the Affordable Care Act, it can be a struggle for healthcare workers to find the time in their schedule for even basic self-care. <a href="https://www.cnbc.com/2021/02/10/half-of-us-workers-suffer-mental-health-issues-since-covid-19-hit.html">Almost half of U.S. workers</a> have experienced new or worsening mental health issues since the start of the pandemic, and while the stigma of seeking care for mental health is fading, that also means that mental health services are being flooded with new appointments. This can make scheduling mental telehealth appointments especially difficult for healthcare workers who have odd schedules.</p>



<h2>Going It Alone</h2>



<p>Though the CDC and the WHO <a href="https://www.onlinecprcertification.net/blog/who-cdc-issued-safety-guidelines-amid-corona-learn-everything-you-should-know/">have released and continually updated COVID-19 safety guidelines</a> throughout the pandemic, the amount of disinformation and misinformation spread regarding COVID-19 largely nullified the effectiveness of any official safety guidelines. Stoked by fear and paranoia and egged on by conspiracy theories, many Americans have largely rejected measures that would help to reduce the number of new infections regardless of the facts.&nbsp;</p>



<p>This can be incredibly emotionally draining for healthcare workers as they spend endless hours trying to stymy the spread of COVID-19. Previous viral outbreaks <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC7586202/">have been shown to increase healthcare workers’ mental health issues</a> ranging from acute increases in anxiety and fear to PTSD. Compound that with the fact that a large portion of the population actively believes that the current pandemic is simply a hoax can add a level of exasperation to an already stressful mindset.</p>



<p>When they aren’t working long hours on the front line of the war against COVID-19, healthcare workers are still experiencing the same levels of social isolation as the rest of the country. <a href="https://www.muncievoice.com/23130/protecting-mental-health-in-times-of-social-isolation/">Isolation can negatively affect anyone’s mental health</a>, but when the only people that healthcare workers interact with are other healthcare workers and patients, it can feel like there is no way to separate working life from home life.&nbsp;</p>



<h2>Applause Is Not Enough</h2>



<p>While there is no shortage of examples showing the public <a href="https://www.webmd.com/lung/news/20200403/worldwide-people-clapping-for-hospital-workers">supporting healthcare workers around the world</a> by applauding them at the end of the work shift, the time has come for more concrete support. The public should remember that while healthcare workers have spent months caring for victims of COVID-19, they have been doing so <a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0242538">while watching their coworkers and friends fall around them</a>. Showing support by something as innocuous as clapping is all well and good, but the fact remains that healthcare workers do not leave the stress at work every night.</p>



<p>Like many Americans, healthcare workers are having to make the hard decisions of <a href="https://www.findlaw.com/bankruptcy/debt-relief/debt-priority-which-debts-should-you-repay-first.html">which debts to pay off immediately and which debts can wait</a>, going to stores to do their weekly grocery shopping, and worrying about what happens next. It can be so easy for people to forget that healthcare workers are not simply a face wrapped in PPE but are all individuals with different struggles and needs. The human element cannot be lost when discussing how to support healthcare workers that have put their lives on the line for the rest of the country in these past long months.</p>



<p>It can be hard for the average citizen to know how to support their local healthcare workers. There are online tools available that allow folks looking to lend a hand to <a href="https://protecttheheroes.org/search/">search for local hospitals and healthcare facilities in need of assistance</a> in the fight against COVID-19. A huge number of Americans are struggling financially, and if someone wanted to help but did not have the funds to do so, one small change that <a href="https://www.muncievoice.com/23526/the-evolution-of-remote-health/">could make a world of difference</a> is to continue scheduling remote healthcare appointments when possible to reduce the amount of contact and potential exposure healthcare workers have to face.</p>



<p>There is no clear end in sight for this pandemic, however, we can see how it is affecting healthcare workers in real-time. To keep this mental health crisis from growing further, we must help when we can and do everything in our power individually to stop the spread of COVID-19.</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
				<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23760%2Fthe-emotional-toll-of-covid-19-on-todays-medical-workforce%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthe-emotional-toll-of-covid-19-on-todays-medical-workforce' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fwww.muncievoice.com%2F23760%2Fthe-emotional-toll-of-covid-19-on-todays-medical-workforce%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthe-emotional-toll-of-covid-19-on-todays-medical-workforce' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://follow.it/muncievoice?action=followPub' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons--><div class="sfsiaftrpstwpr"  style="display:flex;justify-content:flex-start;"></div>
			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-18414"><span class="meta-author"><a href="https://www.muncievoice.com/author/ajohansen/" class="author-name tie-icon" title="Adrian Johansen">Adrian Johansen</a></span>
						<a href="mailto:ajohansen.writer@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">February 24, 2021</span><span class="meta-item last-updated">Last Updated: February 24, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 8 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce&#038;url=https://www.muncievoice.com?p=23760&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/&#038;title=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="mailto:?subject=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce&#038;body=https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-18414">

			
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.muncievoice.com/author/ajohansen/">Adrian Johansen</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.muncievoice.com/23755/depression-debt-and-gender-how-womens-finances-affect-their-mental-health/" style="background-image: url(https://www.muncievoice.com/wp-content/uploads/2021/02/money-2724235_1920-390x220.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.muncievoice.com/23755/depression-debt-and-gender-how-womens-finances-affect-their-mental-health/" rel="prev">
					<h3 class="post-title">Depression, Debt, and Gender: How Women’s Finances Affect Their Mental Health</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->	<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-emotional-toll-of-covid-19-on-todays-medical-workforce#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.muncievoice.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.muncievoice.com%2F23760%2Fthe-emotional-toll-of-covid-19-on-todays-medical-workforce%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget - Primary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="4519429437"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="email-subscribers-form-3" class="container-wrapper widget widget_email-subscribers-form">
		<div class="emaillist">
			<form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_603691b9f3367" data-source="ig-es">
									<div class="es_caption">Muncie Voice Updates</div>
								<div class="es-field-wrap"><label>Name*<br /><input type="text" name="name" class="ig_es_form_field_name" placeholder="" value="" required="required" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="lists[]" value="2" /><input type="hidden" name="form_id" value="3" />
				<input type="hidden" name="es_email_page" value="23760"/>
				<input type="hidden" name="es_email_page_url" value="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/"/>
				<input type="hidden" name="status" value="Unconfirmed"/>
				<input type="hidden" name="es-subscribe" id="es-subscribe" value="e350bb4dea"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_603691b9f3367" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>
			<span class="es_subscription_message" id="es_subscription_message_603691b9f3367"></span>
		</div>

		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="7698118935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://tielabs.com/go/jannah-sites-footer" target="_blank" rel="nofollow noopener">Jannah Theme by TieLabs</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce&#038;url=https://www.muncievoice.com?p=23760&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="mailto:?subject=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce&#038;body=https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce&#038;url=https://www.muncievoice.com?p=23760&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce%20https://www.muncievoice.com?p=23760" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.muncievoice.com?p=23760&text=The%20Emotional%20Toll%20Of%20COVID-19%20on%20Today%E2%80%99s%20Medical%20Workforce" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.muncievoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.4")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dFFKcnZUbGgzOFZCdGVNSnBrVTJpV2NEMDNJWnJsM2tMMXFyYWNwWCtLU3BxbnVTSWU1aG1BZlJnOUEwK0pRb29SU3dNdjJtK1pZMmhOUjZ3MUh4RkRDT2VZMnFWN3QvNU5YRnZEdDZjc01sUHpObUZoYnJXcFBvMkNWWlc3TWN8K0VUYVZhamlTVFlXc3g4ZGNQMUQ5dFpzdm1mU3BYVkM4YUhIV0Z0MWtLRT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
							</div>
							<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>

window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_time_pop_up == 'function') {
        sfsi_time_pop_up(10000);
    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'ZHZTYU5SbnpMOGFoWkdmR1NyanFTaHdsUVVnMyt4Sk5DS2FCSGU1TWZaeFZhUndvRGdyYTBsdldOYjZzekxrdGdXVTl6ZGY2bzNmUGNHb2hpeld5UXB6UkEybGVmUjVaZnFVK1U4U3MvQWlVbUN0Mm9HL3Z3M3c3NVhOV3ZOTUp8c3VyZjdPc3NzdXpHSEtrRXBuVkNHQ3ROOVZScGVpVFJwalV6Zk5XcDVPUT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.muncievoice.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.muncievoice.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.muncievoice.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.muncievoice.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-emotional-toll-of-covid-19-on-todays-medical-workforce"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		<p class="register-link"><a href="https://www.muncievoice.com/wp-login.php?action=register">Don&#039;t have an account?</a></p>
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
			<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-emotional-toll-of-covid-19-on-todays-medical-workforce&#038;amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.6.2' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.6.2' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.6.2' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.muncievoice.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.6.2' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.6.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.6.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.6.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.muncievoice.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.6.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@muncievoice","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.3.3' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.muncievoice.com/wp-admin/admin-ajax.php",
					data : "postviews_id=23760&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			

        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'muncievoicecom_a4txbu+u4x75m1wt6vlxwa']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.3.3' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.3.3' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.3.3' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.3.3' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.3.3' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.3.3' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.3.3' id='tie-js-breaking-js'></script>
		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: www.muncievoice.com @ 2021-02-24 12:49:46 by W3 Total Cache
-->