<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.muncievoice.com\/24121\/how-to-keep-your-business-relevant-with-these-key-hacks\/?utm_campaign=how-to-keep-your-business-relevant-with-these-key-hacks&utm_medium=rss&utm_source=rss&amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>How to Keep Your Business Relevant With These Key Hacks &#8211; Muncie Voice</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg'>
<link rel='preload' as='image' href='https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280-780x470.jpeg'>
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='max-image-preview:large' />
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280.jpeg"/><meta property="og:image" content="https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280.jpeg" />
<meta property="og:image:type" content=""/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="853"/>
<!-- Open graph image tags added by USM CLOSES-->		<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Feed" href="https://www.muncievoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Comments Feed" href="https://www.muncievoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; How to Keep Your Business Relevant With These Key Hacks Comments Feed" href="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-26396208-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-26396208-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-26396208-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.muncievoice.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.muncievoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.muncievoice.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.muncievoice.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.muncievoice.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.muncievoice.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.muncievoice.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.5' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.5' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.muncievoice.com","hash_tracking":"false","ua":"UA-26396208-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.7.5.1' id='email-subscribers-js'></script>
<link rel="https://api.w.org/" href="https://www.muncievoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.muncievoice.com/wp-json/wp/v2/posts/24121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.muncievoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.muncievoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/" />
<link rel='shortlink' href='https://www.muncievoice.com?p=24121' />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@toddsmekens" />
<meta name="twitter:creator" content="@toddsmekens" />
<meta name="twitter:url" content="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/" />
<meta name="twitter:title" content="How to Keep Your Business Relevant With These Key Hacks" />
<meta name="twitter:description" content="Doing what you can to keep your business memorable this year is so important, and this can have plenty of long-term benefits for your company. There is so much that you need to keep in mind when you’re looking to improve your business and make it a more appealing and interesting modern brand. This is something that you need to think about moving forward, and there are a lot of great ways of [...]" />
<meta name="twitter:image" content="https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280.jpeg?1626049748" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.muncievoice.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="follow.it-verification-code-ZHZTYU5SbnpMOGFoWkdmR1NyanFTaHdsUVVnMyt4Sk5DS2FCSGU1TWZaeFZhUndvRGdyYTBsdldOYjZzekxrdGdXVTl6ZGY2bzNmUGNHb2hpeld5UXB6UkEybGVmUjVaZnFVK1U4U3MvQWlVbUN0Mm9HL3Z3M3c3NVhOV3ZOTUp8c3VyZjdPc3NzdXpHSEtrRXBuVkNHQ3ROOVZScGVpVFJwalV6Zk5XcDVPUT0=" content="xsbjaCRAqEqWKjy2Tf4q"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280.jpeg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="1280" data-id="sfsi" /><meta property="og:image:height" content="853" data-id="sfsi" /><meta property="og:url" content="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/" data-id="sfsi" /><meta property="og:description" content="
Doing what you can to keep your business memorable this year is so important, and this can have plenty of long-term benefits for your company. There is so much that you need to keep in mind when you’re looking to improve your business and make it a more appealing and interesting modern brand. This is something that you need to think about moving forward, and there are a lot of great ways of making it more memorable and relevant. 



The world is changing in a big way, and your business must keep abreast of this as much as possible. There are so many different ways you could go about achieving this, and it is important to make sure you look for some of the best ways of helping your company succeed and stand out as much as possible. Here are some of the key steps you can take to help your company thrive and remain memorable and relevant right now.



Rebrand Yourself



A company rebrand can always have a majorly important impact on the way your business comes across, as well as the success you might have. Branding can make all the difference to your business, and there are many things that you could do to make the most of this right now. First, try to develop some of the best ideas that you can use to rebrand the business and make it stand out freshly and uniquely that will draw attention. 



Start a Business Blog



Starting a business blog is one of the best ways of achieving success in this way, and there are plenty of factors that you need to keep in mind when it comes to improving the way your company comes across. Blogs are a great way of generating more interest as a business and focusing on doing as much as possible to think about the information you can give your customers and how you can make the company stand out and be more interesting. 



Hand Out Merchandise



Handing out merchandise is one of the best things you can do as a business, and this is something that you will need to make the most of right now. Try to make sure you think about what you can do to generate greater interest levels in the brand. One of the best ways of achieving this is to hand out branded merchandise such as tote bags and other promo goodies that can help you to generate more interest in your brand. 



Stand for Something



Standing for something and making a big difference in the world of business is always important. There are some of the best ways of standing out and making a good impression as a business. People need to view you as a positive brand with a lot to offer, which is incredibly important moving forward. 



You can use so many ideas to help your company stand out and stay relevant these days. However, you must make sure you do as much as possible to take things to the next level and look for some of the best ways to improve your company as much as possible. You have to make the most of this moving forward, and this is one of the best ways to equip yourself moving forward in the future right now.
" data-id="sfsi" /><meta property="og:title" content="How to Keep Your Business Relevant With These Key Hacks" data-id="sfsi" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26396208-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26396208-1');
</script>

<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/?utm_campaign=how-to-keep-your-business-relevant-with-these-key-hacks&#038;utm_medium=rss&#038;utm_source=rss&#038;amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/?utm_campaign=how-to-keep-your-business-relevant-with-these-key-hacks&#038;utm_medium=rss&#038;utm_source=rss&#038;amp"><link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-270x270.jpg" />
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><meta name="follow.it-verification-code-dFFKcnZUbGgzOFZCdGVNSnBrVTJpV2NEMDNJWnJsM2tMMXFyYWNwWCtLU3BxbnVTSWU1aG1BZlJnOUEwK0pRb29SU3dNdjJtK1pZMmhOUjZ3MUh4RkRDT2VZMnFWN3QvNU5YRnZEdDZjc01sUHpObUZoYnJXcFBvMkNWWlc3TWN8K0VUYVZhamlTVFlXc3g4ZGNQMUQ5dFpzdm1mU3BYVkM4YUhIV0Z0MWtLRT0=" content="xsbjaCRAqEqWKjy2Tf4q"/> <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="Doing what you can to keep your business memorable this year is so important, and this can have plenty of long-term benefits for your company. There is so much that you need to keep in mind when you’re looking to improve your business and make it a more appealing and interesting modern brand. This is something that you need to think about moving forward, and there are a lot of great ways of [...]"/>
<meta property="og:url" content="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/"/>
<meta property="og:title" content="How to Keep Your Business Relevant With These Key Hacks"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
			<meta property="fb:pages" content="243881285660798" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-24121 single-format-standard tie-no-js border-layout wrapper-has-shadow block-head-8 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-6 wide-media-narrow-title is-standard-format has-mobile-share usm-premium-15.4-updated-2021-02-05">

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6396088660870174">
</amp-auto-ads>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Sunday, July 11 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/">How to Keep Your Business Relevant With These Key Hacks</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24118/take-your-work-out-of-the-office/">Take Your Work Out Of The Office</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24113/embracing-digital-technology-in-your-roadside-business/">Embracing Digital Technology In Your Roadside Business</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24108/3-reasons-a-trucking-company-could-be-your-next-great-business-idea/">3 Reasons A Trucking Company Could Be Your Next Great Business Idea</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24103/follow-these-simple-steps-for-a-data-backup-plan/">Follow These Simple Steps for a Data Backup Plan</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24100/4-things-you-might-not-know-about-hearing-loss/">4 Things You Might Not Know About Hearing Loss</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24069/a-new-declaration-of-independence/">A New Declaration of Independence</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24095/small-business-owners-need-to-use-these-4-essential-practices/">Small Business Owners Need to Use These 4 Essential Practices</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24092/4-important-tips-for-succeeding-in-business/">4 Important Tips For Succeeding In Business</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/24089/how-to-prioritize-health-and-safety-when-you-work-in-construction/">How to Prioritize Health and Safety when you Work in Construction</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/24121/how-to-keep-your-business-relevant-with-these-key-hacks/?utm_campaign=how-to-keep-your-business-relevant-with-these-key-hacks&#038;utm_medium=rss&#038;utm_source=rss&#038;random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Muncie Voice" href="https://www.muncievoice.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg" alt="Muncie Voice" width="211" height="96" style="max-height:96px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="2630038252"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-full-menu" class="menu" role="menubar"><li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5977"><a href="https://www.muncievoice.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5993"><a href="https://www.muncievoice.com/why-muncie-voice/">Why Muncie Voice?</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://www.muncievoice.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524"><a href="https://www.muncievoice.com/category/culture/">Culture</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://www.muncievoice.com/category/government/">Government</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531"><a href="https://www.muncievoice.com/category/wellness/">Wellness</a></li>
<li id="menu-item-23507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23507"><a href="https://www.muncievoice.com/category/community/">Community</a></li>
<li id="menu-item-23653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23653"><a href="https://www.muncievoice.com/category/business/">Business</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.muncievoice.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Light Rain">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="basecloud"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="animi-icons-wrap">
							<div class="icon-rainy-animi"></div>
							<div class="icon-rainy-animi-2"></div>
							<div class="icon-rainy-animi-4"></div>
							<div class="icon-rainy-animi-5"></div>
						</div>
						<div class="icon-sun-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Muncie</span>
							<span class="weather-current-temp">
								73								<sup>&#x2109;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="container fullwidth-featured-area-wrapper"><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1280" height="853" src="https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280.jpeg" class="attachment-full size-full wp-post-image" alt="women over computer" loading="lazy" is_main_img="1" srcset="https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280.jpeg 1280w, https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280-300x200.jpeg 300w, https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280-1024x682.jpeg 1024w, https://www.muncievoice.com/wp-content/uploads/2021/07/women-1209678_1280-768x512.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Image by Free-Photos from Pixabay 
						</figcaption>
					</figure></div></div></div><!-- .container /--><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.muncievoice.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.muncievoice.com/category/business/">Business</a><em class="delimiter">/</em><a href="https://www.muncievoice.com/category/business/marketing/">Marketing</a><em class="delimiter">/</em><span class="current">How to Keep Your Business Relevant With These Key Hacks</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.muncievoice.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Business","@id":"https:\/\/www.muncievoice.com\/category\/business\/"}},{"@type":"ListItem","position":3,"item":{"name":"Marketing","@id":"https:\/\/www.muncievoice.com\/category\/business\/marketing\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-5233" href="https://www.muncievoice.com/category/business/marketing/">Marketing</a></span>
		<h1 class="post-title entry-title">How to Keep Your Business Relevant With These Key Hacks</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://www.muncievoice.com/author/munc3511/" class="author-name tie-icon" title="Todd Smekens">Todd Smekens</a></span>
							<a href="http://www.twitter.com/toddsmekens/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:todd.smekens@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">July 11, 2021</span><span class="meta-item last-updated">Last Updated: July 11, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 81 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks&#038;url=https://www.muncievoice.com?p=24121&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/&#038;title=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="mailto:?subject=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks&#038;body=https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div class="entry-content entry clearfix">

			
			<div class="sfsibeforpstwpr" style="display:flex;justify-content:flex-start; clear:both;" ></div>
<p>Doing what you can to keep your business memorable this year is so important, and this can have plenty of long-term benefits for your company. There is so much that you need to keep in mind when you’re looking to improve your business and make it a more appealing and interesting modern brand. This is something that you need to think about moving forward, and there are a lot of great ways of making it more memorable and relevant. </p>



<p>The world is changing in a big way, and your business must keep abreast of this as much as possible. There are so many different ways you could go about achieving this, and it is important to make sure you look for some of the best ways of helping your company succeed and stand out as much as possible. Here are some of the key steps you can take to help your company thrive and remain memorable and relevant right now.</p>



<h3>Rebrand Yourself</h3>



<p>A company rebrand can always have a majorly important impact on the way your business comes across, as well as the success you might have. Branding can make all the difference to your business, and there are many things that you could do to make the most of this right now. First, try to develop some of the best ideas that you can use to <a href="https://blog.hubspot.com/marketing/rebranding" data-type="URL" data-id="https://blog.hubspot.com/marketing/rebranding" target="_blank" rel="noreferrer noopener">rebrand the business</a> and make it stand out freshly and uniquely that will draw attention. </p>



<h3>Start a Business Blog</h3>



<p><a href="https://www.muncievoice.com/23942/four-tips-and-a-bonus-on-how-to-write-blogs-your-readers-will-love/">Starting a business blog</a> is one of the best ways of achieving success in this way, and there are plenty of factors that you need to keep in mind when it comes to improving the way your company comes across. Blogs are a great way of generating more interest as a business and focusing on doing as much as possible to think about the information you can give your customers and how you can make the company stand out and be more interesting. </p>



<h3>Hand Out Merchandise</h3>



<p>Handing out merchandise is one of the best things you can do as a business, and this is something that you will need to make the most of right now. Try to make sure you think about what you can do to generate greater interest levels in the brand. One of the best ways of achieving this is to hand out branded merchandise such as <a href="https://www.4allpromos.com/category/tote-bags-all">tote bags and other promo goodies</a> that can help you to generate more interest in your brand. </p>



<h3>Stand for Something</h3>



<p><a href="https://www.forbes.com/sites/sap/2018/09/12/brands-stand-for-something-or-risk-everything/?sh=21db6cf01a72">Standing for something</a> and making a big difference in the world of business is always important. There are some of the best ways of standing out and making a good impression as a business. People need to view you as a positive brand with a lot to offer, which is incredibly important moving forward. </p>



<p>You can use so many ideas to help your company stand out and stay relevant these days. However, you must make sure you do as much as possible to take things to the next level and look for some of the best ways to improve your company as much as possible. You have to make the most of this moving forward, and this is one of the best ways to equip yourself moving forward in the future right now.</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%;display:flex; ' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
				<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F24121%2Fhow-to-keep-your-business-relevant-with-these-key-hacks%2F%3Futm_campaign%3Dhow-to-keep-your-business-relevant-with-these-key-hacks%26utm_medium%3Drss%26utm_source%3Drss' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fwww.muncievoice.com%2F24121%2Fhow-to-keep-your-business-relevant-with-these-key-hacks%2F%3Futm_campaign%3Dhow-to-keep-your-business-relevant-with-these-key-hacks%26utm_medium%3Drss%26utm_source%3Drss' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://follow.it/muncievoice?action=followPub' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons--><div class="sfsiaftrpstwpr"  style="display:flex;justify-content:flex-start;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.muncievoice.com/tag/blogging/" rel="tag">blogging</a> <a href="https://www.muncievoice.com/tag/branding/" rel="tag">branding</a> <a href="https://www.muncievoice.com/tag/marketing/" rel="tag">Marketing</a> <a href="https://www.muncievoice.com/tag/marketing-hacks/" rel="tag">marketing hacks</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://www.muncievoice.com/author/munc3511/" class="author-name tie-icon" title="Todd Smekens">Todd Smekens</a></span>
							<a href="http://www.twitter.com/toddsmekens/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:todd.smekens@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">July 11, 2021</span><span class="meta-item last-updated">Last Updated: July 11, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 81 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks&#038;url=https://www.muncievoice.com?p=24121&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/&#038;title=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="mailto:?subject=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks&#038;body=https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-07-11T11:47:36-04:00","datePublished":"2021-07-11T11:47:36-04:00","dateModified":"2021-07-11T11:47:42-04:00","headline":"How to Keep Your Business Relevant With These Key Hacks","name":"How to Keep Your Business Relevant With These Key Hacks","keywords":"blogging,branding,Marketing,marketing hacks","url":"https:\/\/www.muncievoice.com\/24121\/how-to-keep-your-business-relevant-with-these-key-hacks\/","description":"Doing what you can to keep your business memorable this year is so important, and this can have plenty of long-term benefits for your company. There is so much that you need to keep in mind when you\u2019r","copyrightYear":"2021","articleSection":"Marketing","articleBody":"\nDoing what you can to keep your business memorable this year is so important, and this can have plenty of long-term benefits for your company. There is so much that you need to keep in mind when you\u2019re looking to improve your business and make it a more appealing and interesting modern brand. This is something that you need to think about moving forward, and there are a lot of great ways of making it more memorable and relevant.\u00a0\n\n\n\nThe world is changing in a big way, and your business must keep abreast of this as much as possible. There are so many different ways you could go about achieving this, and it is important to make sure you look for some of the best ways of helping your company succeed and stand out as much as possible. Here are some of the key steps you can take to help your company thrive and remain memorable and relevant right now.\n\n\n\nRebrand Yourself\n\n\n\nA company rebrand can always have a majorly important impact on the way your business comes across, as well as the success you might have. Branding can make all the difference to your business, and there are many things that you could do to make the most of this right now. First, try to develop some of the best ideas that you can use to rebrand the business and make it stand out freshly and uniquely that will draw attention.\u00a0\n\n\n\nStart a Business Blog\n\n\n\nStarting a business blog is one of the best ways of achieving success in this way, and there are plenty of factors that you need to keep in mind when it comes to improving the way your company comes across. Blogs are a great way of generating more interest as a business and focusing on doing as much as possible to think about the information you can give your customers and how you can make the company stand out and be more interesting.\u00a0\n\n\n\nHand Out Merchandise\n\n\n\nHanding out merchandise is one of the best things you can do as a business, and this is something that you will need to make the most of right now. Try to make sure you think about what you can do to generate greater interest levels in the brand. One of the best ways of achieving this is to hand out branded merchandise such as tote bags and other promo goodies that can help you to generate more interest in your brand.\u00a0\n\n\n\nStand for Something\n\n\n\nStanding for something and making a big difference in the world of business is always important. There are some of the best ways of standing out and making a good impression as a business. People need to view you as a positive brand with a lot to offer, which is incredibly important moving forward.\u00a0\n\n\n\nYou can use so many ideas to help your company stand out and stay relevant these days. However, you must make sure you do as much as possible to take things to the next level and look for some of the best ways to improve your company as much as possible. You have to make the most of this moving forward, and this is one of the best ways to equip yourself moving forward in the future right now.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Muncie Voice","logo":{"@type":"ImageObject","url":"https:\/\/www.muncievoice.com\/wp-content\/uploads\/2020\/08\/muncievoice-color-copy.jpg"},"sameAs":["https:\/\/www.facebook.com\/muncievoice","https:\/\/twitter.com\/muncievoice","https:\/\/www.linkedin.com\/in\/toddsmekens\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.muncievoice.com\/24121\/how-to-keep-your-business-relevant-with-these-key-hacks\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Todd Smekens","url":"https:\/\/www.muncievoice.com\/author\/munc3511\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.muncievoice.com\/wp-content\/uploads\/2021\/07\/women-1209678_1280.jpeg","width":1280,"height":853}}</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://www.muncievoice.com/author/munc3511/">
							<img alt='Photo of Todd Smekens' src='https://secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=180&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=360&#038;d=blank&#038;r=pg 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.muncievoice.com/author/munc3511/">Todd Smekens</a></h3>

				<div class="author-bio">
					Journalist, consultant, publisher, and servant-leader with a passion for truth-seeking. Enjoy motorcycling, meditation, and spending quality time with my daughter and rescue hound. Spiritually-centered first and foremost. Lived in multiple states within the USA and frequent traveler to the mountains.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.muncievoice.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/todd.smekens" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
										<span class="tie-icon-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://www.twitter.com/toddsmekens/" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://www.linkedin.com/in/toddsmekens/" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon">
										<span class="tie-icon-linkedin" aria-hidden="true"></span>
										<span class="screen-reader-text">LinkedIn</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.muncievoice.com/24118/take-your-work-out-of-the-office/" style="background-image: url(https://www.muncievoice.com/wp-content/uploads/2021/07/pexels-mart-production-7252528-390x220.jpeg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.muncievoice.com/24118/take-your-work-out-of-the-office/" rel="prev">
					<h3 class="post-title">Take Your Work Out Of The Office</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
        <div id="add-comment-block" class="container-wrapper">            <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a href="https://www.muncievoice.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.muncievoice.com%2F24121%2Fhow-to-keep-your-business-relevant-with-these-key-hacks%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.muncievoice.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="53b7227cf9" /><input type="hidden" name="_wp_http_referer" value="/24121/how-to-keep-your-business-relevant-with-these-key-hacks/?utm_campaign=how-to-keep-your-business-relevant-with-these-key-hacks&amp;utm_medium=rss&amp;utm_source=rss" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="How to Improve Your Marketing Skills for Medical Practices" href="https://www.muncievoice.com/24072/how-to-improve-your-marketing-skills-for-medical-practices/" class="post-thumb"><img width="390" height="220" src="https://www.muncievoice.com/wp-content/uploads/2021/07/doctors-lab-coat-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="tips for medical practices" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.muncievoice.com/24072/how-to-improve-your-marketing-skills-for-medical-practices/">How to Improve Your Marketing Skills for Medical Practices</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 5, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Times of the Pandemic: 9 Tips for Growing Your Business" href="https://www.muncievoice.com/24066/times-of-the-pandemic-9-tips-for-growing-your-business/" class="post-thumb"><img width="390" height="220" src="https://www.muncievoice.com/wp-content/uploads/2021/07/grow-your-business-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="grow your business" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.muncievoice.com/24066/times-of-the-pandemic-9-tips-for-growing-your-business/">Times of the Pandemic: 9 Tips for Growing Your Business</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 4, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="facebook-widget-4" class="container-wrapper widget facebook-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Find us on Facebook<span class="widget-title-icon tie-icon"></span></div></div>					<div id="fb-root"></div>


					<script data-cfasync="false">(function(d, s, id){
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/muncievoice" data-hide-cover="false" data-show-facepile="false" data-show-posts="true" data-adapt-container-width="true">
						<div class="fb-xfbml-parse-ignore"><a href="http://facebook.com/muncievoice">Find us on Facebook</a></div>
					</div>

				<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget - Primary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="4519429437"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="custom-twitter-feeds-widget-2" class="container-wrapper widget widget_custom-twitter-feeds-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Author&#8217;s Twitter Feed:<span class="widget-title-icon tie-icon"></span></div></div><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-ctf-flags="gdpr" data-postid="24121" data-feed-id="ctf__ToddSmekens3" data-ctfneeded="-1"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/ToddSmekens" target="_blank" rel="noopener noreferrer" title="@ToddSmekens" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Todd Smekens - Vérité</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><span data-avatar="https://pbs.twimg.com/profile_images/1331664363833487369/Su2MbfVY_normal.jpg" data-alt="Todd Smekens - Vérité" style="display: none;">Avatar</span></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-toddsmekens ctf-new" id="1413638396195528704" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/ToddSmekens" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><span data-avatar="https://pbs.twimg.com/profile_images/1331664363833487369/Su2MbfVY_normal.jpg" data-alt="ToddSmekens">Avatar</span></a><a href="https://twitter.com/ToddSmekens" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Todd Smekens - Vérité</a><a href="https://twitter.com/ToddSmekens" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@ToddSmekens</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/ToddSmekens/status/1413638396195528704" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">9 Jul</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">“A picture can paint a thousand words.”<br />
<br />
America is failing…<br />
<br />
#bidenputinsummit </p><a href="https://twitter.com/ToddSmekens/status/1413638396195528704" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1413638396195528704&related=ToddSmekens" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1413638396195528704</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1413638396195528704&related=ToddSmekens" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1413638396195528704</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1413638396195528704&related=ToddSmekens" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1413638396195528704</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ToddSmekens/status/1413638396195528704" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1413638396195528704</span></a></div></div><div class="ctf-item ctf-author-toddsmekens ctf-new ctf-retweet" id="1413473551600996352" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=ToddSmekens" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/ToddSmekens" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Todd Smekens - Vérité Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/SMaurizi" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><span data-avatar="https://pbs.twimg.com/profile_images/1540257216/sm_normal.jpg" data-alt="SMaurizi">Avatar</span></a><a href="https://twitter.com/SMaurizi" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Stefania Maurizi</a><a href="https://twitter.com/SMaurizi" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@SMaurizi</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/SMaurizi/status/1413456204404199426" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">9 Jul</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Whatever the outcome of my #Foia litigation,I’ve fought for unearthing FACTS in search for truth,supported by my top notch lawyers @estelledehon and @suigenerisjen:we’ve fought the worst instincts of the State:applying national security laws to #WikiLeaks journos as with al-Qaeda</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1413456204404199426&related=SMaurizi" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1413456204404199426</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1413456204404199426&related=SMaurizi" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1413456204404199426</span><span class="ctf-action-count ctf-retweet-count">31</span></a><a href="https://twitter.com/intent/like?tweet_id=1413456204404199426&related=SMaurizi" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1413456204404199426</span><span class="ctf-action-count ctf-favorite-count">62</span></a><a href="https://twitter.com/SMaurizi/status/1413456204404199426" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1413456204404199426</span></a></div></div><div class="ctf-item ctf-author-toddsmekens ctf-new ctf-retweet ctf-quoted" id="1413473507653062659" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=ToddSmekens" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/ToddSmekens" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Todd Smekens - Vérité Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/estelledehon" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><span data-avatar="https://pbs.twimg.com/profile_images/912344046969982976/wok1oqEP_normal.jpg" data-alt="estelledehon">Avatar</span></a><a href="https://twitter.com/estelledehon" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Estelle Dehon</a><a href="https://twitter.com/estelledehon" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@estelledehon</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/estelledehon/status/1413471625022906376" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">9 Jul</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Delighted to be representing @SMaurizi in her important #FOIA appeal, with intervention from the National Union of Journalists. Glad to be working again on this with @suigenerisjen to throw the "disinfectant of sunshine" over the murky situation #PressFreedom #FreedomofExpression https://twitter.com/cornerstonebarr/status/1413428882661908480 </p><a href="https://twitter.com/estelledehon/status/1413471625022906376" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><a href="https://twitter.com/cornerstonebarr/status/1413428882661908480" class="ctf-quoted-tweet" style="" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">Cornerstone Barristers</span><span class="ctf-quoted-author-screenname">@cornerstonebarr</span><p class="ctf-quoted-tweet-text" style="">Tribunal hearing appeal of MPS’s decision to block access to information about possible investigation of journalists on national security and counter-terrorism grounds: https://bit.ly/3e0KCAi @estelledehon #MetPolice #accesstoinformation <span class="ctf-quoted-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></span></p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1413471625022906376&related=estelledehon" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1413471625022906376</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1413471625022906376&related=estelledehon" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1413471625022906376</span><span class="ctf-action-count ctf-retweet-count">32</span></a><a href="https://twitter.com/intent/like?tweet_id=1413471625022906376&related=estelledehon" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1413471625022906376</span><span class="ctf-action-count ctf-favorite-count">57</span></a><a href="https://twitter.com/estelledehon/status/1413471625022906376" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1413471625022906376</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div>
<div class="clearfix"></div></div><!-- .widget /--><div id="email-subscribers-form-3" class="container-wrapper widget widget_email-subscribers-form">
		<div class="emaillist" id="es_form_f3-n1">
						<form action="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/#es_form_f3-n1" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_60eb8cd4def00" data-source="ig-es">
									<div class="es_caption">Muncie Voice Updates</div>
								<div class="es-field-wrap"><label>Name*<br /><input type="text" name="esfpx_name" class="ig_es_form_field_name" placeholder="" value="" required="required" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="esfpx_email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="esfpx_lists[]" value="5017cac40b2d" /><input type="hidden" name="esfpx_form_id" value="3" />				<input type="hidden" name="es" value="subscribe" />
				<input type="hidden" name="esfpx_es_form_identifier" value="f3-n1" />
				<input type="hidden" name="esfpx_es_email_page" value="24121"/>
				<input type="hidden" name="esfpx_es_email_page_url" value="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/"/>
				<input type="hidden" name="esfpx_status" value="Unconfirmed"/>
				<input type="hidden" name="esfpx_es-subscribe" id="es-subscribe" value="646e9c1cc7"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="esfpx_es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_60eb8cd4def00" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt=""/></span>

			</form>
						<span class="es_subscription_message " id="es_subscription_message_60eb8cd4def00">
						</span>
		</div>

		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="7698118935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
										<div id="text-html-widget-3" class="widget text-html-box" >
					Muncie Voice is a progressive news outlet focused on investigative journalism and information pertinent to the reader and society. We are owned by Middletown Media, LLC.				</div>
								</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="meta-5" class="container-wrapper widget widget_meta"><div class="widget-title the-global-title"><div class="the-subtitle">Meta<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
			<li><a href="https://www.muncievoice.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.muncievoice.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.muncievoice.com/feed/">Entries feed</a></li>
			<li><a href="https://www.muncievoice.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="archives-4" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Archives<span class="widget-title-icon tie-icon"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.muncievoice.com/date/2021/07/'> July 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/06/'> June 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/05/'> May 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/04/'> April 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/03/'> March 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/02/'> February 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/01/'> January 2021 </option>
	<option value='https://www.muncievoice.com/date/2020/12/'> December 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/11/'> November 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/10/'> October 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/09/'> September 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/08/'> August 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/07/'> July 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/06/'> June 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/05/'> May 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/04/'> April 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.muncievoice.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.muncievoice.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.muncievoice.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.muncievoice.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.muncievoice.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.muncievoice.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.muncievoice.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.muncievoice.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.muncievoice.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/10/'> October 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://tielabs.com/go/jannah-sites-footer" target="_blank" rel="nofollow noopener">Jannah Theme by TieLabs</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks&#038;url=https://www.muncievoice.com?p=24121&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="mailto:?subject=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks&#038;body=https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks&#038;url=https://www.muncievoice.com?p=24121&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks%20https://www.muncievoice.com?p=24121" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.muncievoice.com?p=24121&text=How%20to%20Keep%20Your%20Business%20Relevant%20With%20These%20Key%20Hacks" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.muncievoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.4")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dFFKcnZUbGgzOFZCdGVNSnBrVTJpV2NEMDNJWnJsM2tMMXFyYWNwWCtLU3BxbnVTSWU1aG1BZlJnOUEwK0pRb29SU3dNdjJtK1pZMmhOUjZ3MUh4RkRDT2VZMnFWN3QvNU5YRnZEdDZjc01sUHpObUZoYnJXcFBvMkNWWlc3TWN8K0VUYVZhamlTVFlXc3g4ZGNQMUQ5dFpzdm1mU3BYVkM4YUhIV0Z0MWtLRT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
							</div>
							<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>

window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_time_pop_up == 'function') {
        sfsi_time_pop_up(10000);
    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'ZHZTYU5SbnpMOGFoWkdmR1NyanFTaHdsUVVnMyt4Sk5DS2FCSGU1TWZaeFZhUndvRGdyYTBsdldOYjZzekxrdGdXVTl6ZGY2bzNmUGNHb2hpeld5UXB6UkEybGVmUjVaZnFVK1U4U3MvQWlVbUN0Mm9HL3Z3M3c3NVhOV3ZOTUp8c3VyZjdPc3NzdXpHSEtrRXBuVkNHQ3ROOVZScGVpVFJwalV6Zk5XcDVPUT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.muncievoice.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.muncievoice.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.muncievoice.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.muncievoice.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/24121/how-to-keep-your-business-relevant-with-these-key-hacks/?utm_campaign=how-to-keep-your-business-relevant-with-these-key-hacks&amp;utm_medium=rss&amp;utm_source=rss"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		<p class="register-link"><a href="https://www.muncievoice.com/wp-login.php?action=register">Don&#039;t have an account?</a></p>
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
			<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.muncievoice.com/24121/how-to-keep-your-business-relevant-with-these-key-hacks/?utm_campaign=how-to-keep-your-business-relevant-with-these-key-hacks&#038;utm_medium=rss&#038;utm_source=rss&#038;amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.muncievoice.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.7.2' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.muncievoice.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"206fd3a845ceb7044910d6744273f42f","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6Ldd9mUbAAAAANBFI49-_7XzHFnpRQafeeTrKMgl","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"536870912","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 512MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"f64a4962ef","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"24121","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.muncievoice.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.muncievoice.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"82b70a131c"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@muncievoice","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.5' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.muncievoice.com/wp-admin/admin-ajax.php",
					data : "postviews_id=24121&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.5' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.5' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.5' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.5' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.5' id='tie-js-breaking-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8.1' id='ctf_scripts-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Lato:regular:latin', 'Raleway:700,regular:latin', 'Raleway:800,regular:latin', 'Lato:500italic,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: www.muncievoice.com @ 2021-07-11 20:29:08 by W3 Total Cache
-->