<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.muncievoice.com\/23806\/how-to-advocate-for-yourself-at-the-doctor\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>How to Advocate for Yourself At the Doctor &#8211; Muncie Voice</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg'>
<link rel='preload' as='image' href='https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-scaled.jpg'>
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='max-image-preview:large' />
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-scaled.jpg"/><meta property="og:image" content="https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-scaled.jpg" />
<meta property="og:image:type" content=""/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1707"/>
<!-- Open graph image tags added by USM CLOSES-->		<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Feed" href="https://www.muncievoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Comments Feed" href="https://www.muncievoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; How to Advocate for Yourself At the Doctor Comments Feed" href="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-26396208-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-26396208-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-26396208-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.muncievoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.muncievoice.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.3' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.muncievoice.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.3' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.muncievoice.com","hash_tracking":"false","ua":"UA-26396208-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.7.3' id='email-subscribers-js'></script>
<link rel="https://api.w.org/" href="https://www.muncievoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.muncievoice.com/wp-json/wp/v2/posts/23806" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.muncievoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.muncievoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/" />
<link rel='shortlink' href='https://www.muncievoice.com?p=23806' />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@toddsmekens" />
<meta name="twitter:creator" content="@toddsmekens" />
<meta name="twitter:url" content="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/" />
<meta name="twitter:title" content="How to Advocate for Yourself At the Doctor" />
<meta name="twitter:description" content="Image Source: Pexels Everyone has the ultimate responsibility for their own health. Yet, so often there’s the expectation that you are supposed to accept as given any advice, treatment, or diagnoses that medical professionals offer. Yes, it is important to remember that they have expertise that you don’t, but your relationship with them should be predicated on mutual trust and respect. By [...]" />
<meta name="twitter:image" content="https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-scaled.jpg?1621953482" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.muncievoice.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="follow.it-verification-code-ZHZTYU5SbnpMOGFoWkdmR1NyanFTaHdsUVVnMyt4Sk5DS2FCSGU1TWZaeFZhUndvRGdyYTBsdldOYjZzekxrdGdXVTl6ZGY2bzNmUGNHb2hpeld5UXB6UkEybGVmUjVaZnFVK1U4U3MvQWlVbUN0Mm9HL3Z3M3c3NVhOV3ZOTUp8c3VyZjdPc3NzdXpHSEtrRXBuVkNHQ3ROOVZScGVpVFJwalV6Zk5XcDVPUT0=" content="xsbjaCRAqEqWKjy2Tf4q"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-scaled.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="2560" data-id="sfsi" /><meta property="og:image:height" content="1707" data-id="sfsi" /><meta property="og:url" content="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/" data-id="sfsi" /><meta property="og:description" content="
Image Source: Pexels



Everyone has the ultimate responsibility for their own health. Yet, so often there’s the expectation that you are supposed to accept as given any advice, treatment, or diagnoses that medical professionals offer. Yes, it is important to remember that they have expertise that you don’t, but your relationship with them should be predicated on mutual trust and respect. By choosing to be your own health advocate, you are empowering yourself to make the choices about your body and your health that are right for you.



This isn’t always an easy balance to strike. Particularly if you’re not feeling at your best, or even facing a serious illness, the idea of advocating for yourself may be a source of anxiety. Yet, it is an important factor in making sure that you consistently get the care you need throughout your life. This doesn’t just pertain to your physical health either, it is a vital component of maintaining your mental wellbeing, too.



So, let’s take a little time to review what it means to be an effective advocate for your health.&nbsp;



Engaging in Research



If you are going to be your own best health advocate, this has to begin at home. Staying well informed is the key to making certain that you can confidently grasp and communicate your concerns to your doctor or specialist.&nbsp;



Before contacting your doctor’s office, it can be useful to look into your symptoms. Not from the perspective of self-diagnosis but to confirm for yourself why they might be a cause for concern. Have they lasted longer than usual? Are there certain activities you’ve been performing that might be causing them rather than an illness? This is helpful information to provide your doctor should you decide to have a consultation. Moreover, it demonstrates to your physician that you are fully engaged with your health and an active participant in your wellbeing.&nbsp;&nbsp;&nbsp;&nbsp;



Research becomes especially important when it comes to treatment. You are not obligated to take certain medications just because they are recommended. Indeed, there have been instances where pharmaceuticals that cause more harm than good have been prescribed, and lawsuits have arisen as a result. The Food and Drug Administration (FDA) has, for instance, been investigating Zantac — a drug used to treat stomach ulcers and acid reflux — on this basis. The concern is that Zantac contains an impurity linked to several types of cancer. This is far from the only example of commonly prescribed medications that are believed to be carcinogenic to some extent. As such, whenever you are prescribed treatment, take the time to conduct research. Use credible sources, though — research papers and medical journals — and be wary of biases that news sites and such may have. While online resources can be useful, in-person advice can be just as valuable. Reach out to other doctors; these could be friends or family members, or even local university researchers. Start positive conversations that can give you more nuanced and varied insights into the subject.&nbsp;&nbsp;&nbsp;&nbsp;



Communicating with Your Doctor



Advocating for yourself at the doctor shouldn’t be a combative activity. Some doctors indeed have narrow-minded views of what the doctor-patient relationship should entail, but you’re likely to find that doctors tend to appreciate savvy patients. The key to approaching the matter is communicating effectively.&nbsp;&nbsp;&nbsp;



Your best option is to talk about your care as a collaboration. Make it clear to your doctor that you respect their expertise — particularly in the midwest, doctors are often required to have a broader and deeper range of knowledge than in other areas — but that it’s important to you that you’re working together. Asking questions is a vital start to this collaboration. If there’s anything you’re not sure of, ask your doctor to explain further. If there’s anything they’re not sure of, suggest finding the answers together. Communicate your desire to be involved in your care rather than the subject of it.



When it comes to the subject of medications and treatments, don’t be afraid to push back a little against being immediately prescribed a certain drug. While your doctor is likely to have your best interests at heart, they may also be subject to relationships with drug manufacturers and insurance companies that inform their decisions. Have your doctor talk you through the full range of options like escalating the doses of medications for certain conditions, such as GERD. Start with over-the-counter medications, discuss their efficacy and limitations, before moving through alternative options. Remember that some medications may not be suitable for long-term use. Go into as much depth as you need to to feel comfortable with the course of action, including understanding potential side effects.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;



Seeking Second Opinions



In the end, unless you pose a risk to others, your healthcare choices are entirely yours to make. Doctors are not infallible, and you may not be entirely confident of their diagnosis or recommendations for treatment. Indeed, for women and people of color, in particular, misdiagnosis is around 30-40% more common, largely due to historical biases in medical studies toward white men. As such, it is important to be honest with your doctor about your desire to obtain a second opinion.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;



Don’t approach this from the perspective of mistrust in your doctor. Rather, make it clear that you appreciate their insights, and intend to use them as part of your further investigation into your condition. Request copies of all medical reports and tests — this is a good idea, even just to keep a full record of everything that has already been tried. You’ll generally find that your physician will welcome this approach from you, both from the perspective of your taking responsibility for your health, but also as this may help to confirm the diagnosis and recommendations they’ve made. Lots of improvements have been made in health over time, especially with technology, and doctors understand the importance of questions and further examination.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;



It can feel daunting connecting with new doctors, particularly if you’ve already undergone the rigamarole of testing and discussing your symptoms with your usual physician. However, you can make use of the advantages of our digital age. Telehealth services have become more accessible, even if they are not covered by your insurer, you can often find affordable options. Taking the remote healthcare route can save you time from traveling to and waiting in different doctors’ offices, and you can share your medical records securely via the telemedical platform to cut down on the time you need to talk about your testing history.&nbsp;



Conclusion



Being your own best healthcare advocate is vital to ensure your ongoing physical and psychological health. Do your research using credible sources, and treat your doctor as an expert collaborator on your path to wellness. Remember that it is not insulting to request a second opinion and doing so can provide you with the knowledge and confidence to make more informed decisions about your care.&nbsp;
" data-id="sfsi" /><meta property="og:title" content="How to Advocate for Yourself At the Doctor" data-id="sfsi" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26396208-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26396208-1');
</script>

<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/?amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/?amp"><link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-270x270.jpg" />
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><meta name="follow.it-verification-code-dFFKcnZUbGgzOFZCdGVNSnBrVTJpV2NEMDNJWnJsM2tMMXFyYWNwWCtLU3BxbnVTSWU1aG1BZlJnOUEwK0pRb29SU3dNdjJtK1pZMmhOUjZ3MUh4RkRDT2VZMnFWN3QvNU5YRnZEdDZjc01sUHpObUZoYnJXcFBvMkNWWlc3TWN8K0VUYVZhamlTVFlXc3g4ZGNQMUQ5dFpzdm1mU3BYVkM4YUhIV0Z0MWtLRT0=" content="xsbjaCRAqEqWKjy2Tf4q"/> <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="Image Source: Pexels Everyone has the ultimate responsibility for their own health. Yet, so often there’s the expectation that you are supposed to accept as given any advice, treatment, or diagnoses that medical professionals offer. Yes, it is important to remember that they have expertise that you don’t, but your relationship with them should be predicated on mutual trust and respect. By [...]"/>
<meta property="og:url" content="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/"/>
<meta property="og:title" content="How to Advocate for Yourself At the Doctor"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>

<body id="tie-body" class="post-template-default single single-post postid-23806 single-format-standard tie-no-js border-layout wrapper-has-shadow block-head-8 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-6 wide-media-narrow-title is-standard-format has-mobile-share usm-premium-15.4-updated-2021-02-05">

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6396088660870174">
</amp-auto-ads>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Tuesday, May 25 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.muncievoice.com/23813/governor-eric-holcomb-cancels-federal-aid-forcing-workers-into-poverty-paying-jobs/">Governor Eric Holcomb Cancels Federal Aid Forcing Workers Into Poverty-Paying Jobs</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23794/its-not-democracy-its-capitalism-in-decline/">It&#8217;s Not Democracy &#8211; It&#8217;s Capitalism in Decline</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/">How to Advocate for Yourself At the Doctor</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23796/9-ways-to-stay-cool-during-the-summer/">9 Ways to Stay Cool During the Summer</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23789/workers-want-to-redefine-work/">Workers Want to Redefine Work</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23785/making-stem-more-accessible-for-future-generations/">Making STEM More Accessible for Future Generations</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23778/the-boundless-advantages-of-the-welfare-state-for-the-rich/">The Boundless Advantages of the Welfare State—for the Rich</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23773/gov-cuomo-taking-heat-from-impotent-democrats/">Gov. Cuomo Taking Heat from Impotent Democrats</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23763/how-covid-19-has-shaped-the-future-of-telehealth/">How COVID-19 Has Shaped the Future of Telehealth</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.muncievoice.com/23760/the-emotional-toll-of-covid-19-on-todays-medical-workforce/">The Emotional Toll Of COVID-19 on Today&#8217;s Medical Workforce</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/23806/how-to-advocate-for-yourself-at-the-doctor/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Muncie Voice" href="https://www.muncievoice.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg" alt="Muncie Voice" width="211" height="96" style="max-height:96px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="2630038252"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-full-menu" class="menu" role="menubar"><li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5977"><a href="https://www.muncievoice.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5993"><a href="https://www.muncievoice.com/why-muncie-voice/">Why Muncie Voice?</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://www.muncievoice.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524"><a href="https://www.muncievoice.com/category/culture/">Culture</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://www.muncievoice.com/category/government/">Government</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1531 tie-current-menu"><a href="https://www.muncievoice.com/category/wellness/">Wellness</a></li>
<li id="menu-item-23507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23507"><a href="https://www.muncievoice.com/category/community/">Community</a></li>
<li id="menu-item-23653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23653"><a href="https://www.muncievoice.com/category/business/">Business</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.muncievoice.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Muncie</span>
							<span class="weather-current-temp">
								78								<sup>&#x2109;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="container fullwidth-featured-area-wrapper"><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="2560" height="1707" src="https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-scaled.jpg 2560w, https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-300x200.jpg 300w, https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-1024x683.jpg 1024w, https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-768x512.jpg 768w, https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-1536x1024.jpg 1536w, https://www.muncievoice.com/wp-content/uploads/2021/05/pexels-gustavo-fring-3985299-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></figure></div></div></div><!-- .container /--><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.muncievoice.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.muncievoice.com/category/wellness/">Wellness</a><em class="delimiter">/</em><span class="current">How to Advocate for Yourself At the Doctor</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.muncievoice.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Wellness","@id":"https:\/\/www.muncievoice.com\/category\/wellness\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-17" href="https://www.muncievoice.com/category/wellness/">Wellness</a></span>
		<h1 class="post-title entry-title">How to Advocate for Yourself At the Doctor</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-18414"><span class="meta-author"><a href="https://www.muncievoice.com/author/ajohansen/" class="author-name tie-icon" title="Adrian Johansen">Adrian Johansen</a></span>
						<a href="mailto:ajohansen.writer@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">May 20, 2021</span><span class="meta-item last-updated">Last Updated: May 20, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor&#038;url=https://www.muncievoice.com?p=23806&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/&#038;title=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="mailto:?subject=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor&#038;body=https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div class="entry-content entry clearfix">

			
			<div class="sfsibeforpstwpr" style="display:flex;justify-content:flex-start; clear:both;" ></div>
<p>Image Source: <a href="https://www.pexels.com/photo/photo-of-woman-talking-to-the-sick-patient-3985299/">Pexels</a></p>



<p>Everyone has the ultimate responsibility for their own health. Yet, so often there’s the expectation that you are supposed to accept as given any advice, treatment, or diagnoses that medical professionals offer. Yes, it is important to remember that they have expertise that you don’t, but your relationship with them should be predicated on mutual trust and respect. By choosing to be your own health advocate, you are empowering yourself to make the choices about your body and your health that are right for you.</p>



<p>This isn’t always an easy balance to strike. Particularly if you’re not feeling at your best, or even facing a serious illness, the idea of advocating for yourself may be a source of anxiety. Yet, it is an important factor in making sure that you consistently get the care you need throughout your life. This doesn’t just pertain to your physical health either, it is a vital component of <a href="https://www.muncievoice.com/23696/how-to-stay-mentally-healthy-this-winter/">maintaining your mental wellbeing</a>, too.</p>



<p>So, let’s take a little time to review what it means to be an effective advocate for your health.&nbsp;</p>



<h2>Engaging in Research</h2>



<p>If you are going to be your own best health advocate, this has to begin at home. Staying well informed is the key to making certain that you can confidently grasp and communicate your concerns to your doctor or specialist.&nbsp;</p>



<p>Before contacting your doctor’s office, it can be useful to look into your symptoms. Not from the perspective of self-diagnosis but to confirm for yourself why they might be a cause for concern. Have they lasted longer than usual? Are there certain activities you’ve been performing that might be causing them rather than an illness? This is helpful information to provide your doctor should you decide to have a consultation. Moreover, it demonstrates to your physician that you are fully engaged with your health and an active participant in your wellbeing.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>Research becomes especially important when it comes to treatment. You are not obligated to take certain medications just because they are recommended. Indeed, there have been instances where pharmaceuticals that cause more harm than good have been prescribed, and lawsuits have arisen as a result. The Food and Drug Administration (FDA) has, for instance, been <a href="https://www.druginjurynews.com/pharmaceuticals/zantac/">investigating Zantac</a> — a drug used to treat stomach ulcers and acid reflux — on this basis. The concern is that Zantac contains an impurity linked to several types of cancer. This is far from the only example of commonly prescribed medications that are <a href="https://www.mdlinx.com/article/common-prescription-drugs-you-didn-t-know-could-cause-cancer/5Ts67N8oKAP5GEVMderxUq">believed to be carcinogenic</a> to some extent. As such, whenever you are prescribed treatment, take the time to conduct research. Use credible sources, though — research papers and medical journals — and be wary of biases that news sites and such may have. While online resources can be useful, in-person advice can be just as valuable. Reach out to other doctors; these could be friends or family members, or even local university researchers. Start positive conversations that can give you more nuanced and varied insights into the subject.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<h2>Communicating with Your Doctor</h2>



<p>Advocating for yourself at the doctor shouldn’t be a combative activity. Some doctors indeed have narrow-minded views of what the doctor-patient relationship should entail, but you’re likely to find that doctors tend to appreciate savvy patients. The key to approaching the matter is communicating effectively.&nbsp;&nbsp;&nbsp;</p>



<p>Your best option is to talk about your care as a collaboration. Make it clear to your doctor that you respect their expertise — particularly in the midwest, doctors are often required to have <a href="https://www.muncievoice.com/23011/whats-it-like-to-be-a-doctor-in-the-midwest/">a broader and deeper range of knowledge</a> than in other areas — but that it’s important to you that you’re working together. Asking questions is a vital start to this collaboration. If there’s anything you’re not sure of, ask your doctor to explain further. If there’s anything they’re not sure of, suggest finding the answers together. Communicate your desire to be involved in your care rather than the subject of it.</p>



<p>When it comes to the subject of medications and treatments, don’t be afraid to push back a little against being immediately prescribed a certain drug. While your doctor is likely to have your best interests at heart, they may also be subject to relationships with drug manufacturers and insurance companies that inform their decisions. Have your doctor talk you through the full range of <a href="https://www.gerdhelp.com/blog/medical-therapy/">options like escalating the doses of medications</a> for certain conditions, such as GERD. Start with over-the-counter medications, discuss their efficacy and limitations, before moving through alternative options. Remember that some medications may not be suitable for long-term use. Go into as much depth as you need to to feel comfortable with the course of action, including understanding potential side effects.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<h2>Seeking Second Opinions</h2>



<p>In the end, unless you pose a risk to others, your healthcare choices are entirely yours to make. Doctors are not infallible, and you may not be entirely confident of their diagnosis or recommendations for treatment. Indeed, for women and people of color, in particular, <a href="https://www.healthline.com/health-news/many-people-experience-getting-misdiagnosed">misdiagnosis is around 30-40% more common</a>, largely due to historical biases in medical studies toward white men. As such, it is important to be honest with your doctor about your desire to obtain a second opinion.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>Don’t approach this from the perspective of mistrust in your doctor. Rather, make it clear that you appreciate their insights, and intend to use them as part of your further investigation into your condition. Request copies of all medical reports and tests — this is a good idea, even just to keep a full record of everything that has already been tried. You’ll generally find that your physician will welcome this approach from you, both from the perspective of your taking responsibility for your health, but also as this may help to confirm the diagnosis and recommendations they’ve made. Lots of <a href="https://www.techcrackblog.com/2021/04/ways-technology-changed-healthcare-for-better.html">improvements have been made in health over time, especially with technology,</a> and doctors understand the importance of questions and further examination.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>It can feel daunting connecting with new doctors, particularly if you’ve already undergone the rigamarole of testing and discussing your symptoms with your usual physician. However, you can make use of the advantages of our digital age. Telehealth services have become more accessible, even if they are not covered by your insurer, you can often find affordable options. <a href="https://www.muncievoice.com/23526/the-evolution-of-remote-health/">Taking the remote healthcare route</a> can save you time from traveling to and waiting in different doctors’ offices, and you can share your medical records securely via the telemedical platform to cut down on the time you need to talk about your testing history.&nbsp;</p>



<h2>Conclusion</h2>



<p>Being your own best healthcare advocate is vital to ensure your ongoing physical and psychological health. Do your research using credible sources, and treat your doctor as an expert collaborator on your path to wellness. Remember that it is not insulting to request a second opinion and doing so can provide you with the knowledge and confidence to make more informed decisions about your care.&nbsp;</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
				<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23806%2Fhow-to-advocate-for-yourself-at-the-doctor%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fwww.muncievoice.com%2F23806%2Fhow-to-advocate-for-yourself-at-the-doctor%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://follow.it/muncievoice?action=followPub' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons--><div class="sfsiaftrpstwpr"  style="display:flex;justify-content:flex-start;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.muncievoice.com/tag/advocacy/" rel="tag">advocacy</a> <a href="https://www.muncievoice.com/tag/doctors/" rel="tag">doctors</a> <a href="https://www.muncievoice.com/tag/healthcare/" rel="tag">healthcare</a> <a href="https://www.muncievoice.com/tag/wellness/" rel="tag">Wellness</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-18414"><span class="meta-author"><a href="https://www.muncievoice.com/author/ajohansen/" class="author-name tie-icon" title="Adrian Johansen">Adrian Johansen</a></span>
						<a href="mailto:ajohansen.writer@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">May 20, 2021</span><span class="meta-item last-updated">Last Updated: May 20, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor&#038;url=https://www.muncievoice.com?p=23806&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/&#038;title=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="mailto:?subject=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor&#038;body=https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-18414">

			
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.muncievoice.com/author/ajohansen/">Adrian Johansen</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Hope You Enjoyed the Article</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p>					</div>

					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.muncievoice.com/23796/9-ways-to-stay-cool-during-the-summer/" style="background-image: url(https://www.muncievoice.com/wp-content/uploads/2021/05/200522151411-09-cool-down-wellness-exlarge-169-390x220.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.muncievoice.com/23796/9-ways-to-stay-cool-during-the-summer/" rel="prev">
					<h3 class="post-title">9 Ways to Stay Cool During the Summer</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.muncievoice.com/23794/its-not-democracy-its-capitalism-in-decline/" style="background-image: url(https://www.muncievoice.com/wp-content/uploads/2021/05/Capitalism-1-390x220.png)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.muncievoice.com/23794/its-not-democracy-its-capitalism-in-decline/" rel="next">
					<h3 class="post-title">It's Not Democracy - It's Capitalism in Decline</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Concerns About E-Cigarettes" href="https://www.muncievoice.com/8883/concerns-e-cigarettes/" class="post-thumb"><img width="339" height="220" src="https://www.muncievoice.com/wp-content/uploads/2013/09/demo_sideview_smoking.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="E-cigarette" loading="lazy" srcset="https://www.muncievoice.com/wp-content/uploads/2013/09/demo_sideview_smoking.jpg 610w, https://www.muncievoice.com/wp-content/uploads/2013/09/demo_sideview_smoking-150x97.jpg 150w, https://www.muncievoice.com/wp-content/uploads/2013/09/demo_sideview_smoking-300x194.jpg 300w" sizes="(max-width: 339px) 100vw, 339px" /></a>
								<h3 class="post-title"><a href="https://www.muncievoice.com/8883/concerns-e-cigarettes/">Concerns About E-Cigarettes</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 10, 2014</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Hoosiers Are Sick: The Failure of Industrial Agriculture" href="https://www.muncievoice.com/12104/hoosiers-are-sick-the-failure-of-industrial-agriculture/" class="post-thumb"><img width="323" height="220" src="https://www.muncievoice.com/wp-content/uploads/2012/02/399141_10150443005062308_213998472307_8690425_488782477_n.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="CAFO" loading="lazy" srcset="https://www.muncievoice.com/wp-content/uploads/2012/02/399141_10150443005062308_213998472307_8690425_488782477_n.jpg 364w, https://www.muncievoice.com/wp-content/uploads/2012/02/399141_10150443005062308_213998472307_8690425_488782477_n-150x102.jpg 150w, https://www.muncievoice.com/wp-content/uploads/2012/02/399141_10150443005062308_213998472307_8690425_488782477_n-300x204.jpg 300w" sizes="(max-width: 323px) 100vw, 323px" /></a>
								<h3 class="post-title"><a href="https://www.muncievoice.com/12104/hoosiers-are-sick-the-failure-of-industrial-agriculture/">Hoosiers Are Sick: The Failure of Industrial Agriculture</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">April 21, 2015</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Salmon Farming: Is it Killing Canada&#8217;s Salmon Industry?" href="https://www.muncievoice.com/7576/salmon-farming-killing-canada-salmon-industry/" class="post-thumb"><img width="293" height="220" src="https://www.muncievoice.com/wp-content/uploads/2013/11/Sargo_Tank.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="salmon farming" loading="lazy" srcset="https://www.muncievoice.com/wp-content/uploads/2013/11/Sargo_Tank.jpg 489w, https://www.muncievoice.com/wp-content/uploads/2013/11/Sargo_Tank-150x112.jpg 150w, https://www.muncievoice.com/wp-content/uploads/2013/11/Sargo_Tank-300x225.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" /></a>
								<h3 class="post-title"><a href="https://www.muncievoice.com/7576/salmon-farming-killing-canada-salmon-industry/">Salmon Farming: Is it Killing Canada&#8217;s Salmon Industry?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 6, 2013</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Residents Fight Against Increase in Diabetes Cases" href="https://www.muncievoice.com/9681/residents-fight-increase-diabetes-cases/" class="post-thumb"><img width="338" height="220" src="https://www.muncievoice.com/wp-content/uploads/2013/12/home-remedies-for-diabetes.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="diabetes" loading="lazy" srcset="https://www.muncievoice.com/wp-content/uploads/2013/12/home-remedies-for-diabetes.jpg 630w, https://www.muncievoice.com/wp-content/uploads/2013/12/home-remedies-for-diabetes-150x97.jpg 150w, https://www.muncievoice.com/wp-content/uploads/2013/12/home-remedies-for-diabetes-300x195.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></a>
								<h3 class="post-title"><a href="https://www.muncievoice.com/9681/residents-fight-increase-diabetes-cases/">Residents Fight Against Increase in Diabetes Cases</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">April 25, 2015</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/23806/how-to-advocate-for-yourself-at-the-doctor/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.muncievoice.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.muncievoice.com%2F23806%2Fhow-to-advocate-for-yourself-at-the-doctor%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="facebook-widget-4" class="container-wrapper widget facebook-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Find us on Facebook<span class="widget-title-icon tie-icon"></span></div></div>					<div id="fb-root"></div>


					<script data-cfasync="false">(function(d, s, id){
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/muncievoice" data-hide-cover="false" data-show-facepile="false" data-show-posts="true" data-adapt-container-width="true">
						<div class="fb-xfbml-parse-ignore"><a href="http://facebook.com/muncievoice">Find us on Facebook</a></div>
					</div>

				<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget - Primary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="4519429437"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="email-subscribers-form-3" class="container-wrapper widget widget_email-subscribers-form">
		<div class="emaillist">
			<form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_60ad0bca7346a" data-source="ig-es">
									<div class="es_caption">Muncie Voice Updates</div>
								<div class="es-field-wrap"><label>Name*<br /><input type="text" name="name" class="ig_es_form_field_name" placeholder="" value="" required="required" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="lists[]" value="5017cac40b2d" /><input type="hidden" name="form_id" value="3" />
				<input type="hidden" name="es_email_page" value="23806"/>
				<input type="hidden" name="es_email_page_url" value="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/"/>
				<input type="hidden" name="status" value="Unconfirmed"/>
				<input type="hidden" name="es-subscribe" id="es-subscribe" value="b0027ab134"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_60ad0bca7346a" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://www.muncievoice.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>
			<span class="es_subscription_message" id="es_subscription_message_60ad0bca7346a"></span>
		</div>

		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="7698118935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
										<div id="text-html-widget-3" class="widget text-html-box" >
					Muncie Voice is a progressive news outlet focused on investigative journalism and information pertinent to the reader and society. We are owned by Middletown Media, LLC.				</div>
								</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="meta-5" class="container-wrapper widget widget_meta"><div class="widget-title the-global-title"><div class="the-subtitle">Meta<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
			<li><a href="https://www.muncievoice.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.muncievoice.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.muncievoice.com/feed/">Entries feed</a></li>
			<li><a href="https://www.muncievoice.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="archives-4" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Archives<span class="widget-title-icon tie-icon"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.muncievoice.com/date/2021/05/'> May 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/04/'> April 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/03/'> March 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/02/'> February 2021 </option>
	<option value='https://www.muncievoice.com/date/2021/01/'> January 2021 </option>
	<option value='https://www.muncievoice.com/date/2020/12/'> December 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/11/'> November 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/10/'> October 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/09/'> September 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/08/'> August 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/07/'> July 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/06/'> June 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/05/'> May 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/04/'> April 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.muncievoice.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.muncievoice.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.muncievoice.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.muncievoice.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.muncievoice.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.muncievoice.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.muncievoice.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.muncievoice.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.muncievoice.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/10/'> October 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://tielabs.com/go/jannah-sites-footer" target="_blank" rel="nofollow noopener">Jannah Theme by TieLabs</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor&#038;url=https://www.muncievoice.com?p=23806&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="mailto:?subject=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor&#038;body=https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor&#038;url=https://www.muncievoice.com?p=23806&#038;via=@muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor%20https://www.muncievoice.com?p=23806" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.muncievoice.com?p=23806&text=How%20to%20Advocate%20for%20Yourself%20At%20the%20Doctor" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.muncievoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.4")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dFFKcnZUbGgzOFZCdGVNSnBrVTJpV2NEMDNJWnJsM2tMMXFyYWNwWCtLU3BxbnVTSWU1aG1BZlJnOUEwK0pRb29SU3dNdjJtK1pZMmhOUjZ3MUh4RkRDT2VZMnFWN3QvNU5YRnZEdDZjc01sUHpObUZoYnJXcFBvMkNWWlc3TWN8K0VUYVZhamlTVFlXc3g4ZGNQMUQ5dFpzdm1mU3BYVkM4YUhIV0Z0MWtLRT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
							</div>
							<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>

window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_time_pop_up == 'function') {
        sfsi_time_pop_up(10000);
    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'ZHZTYU5SbnpMOGFoWkdmR1NyanFTaHdsUVVnMyt4Sk5DS2FCSGU1TWZaeFZhUndvRGdyYTBsdldOYjZzekxrdGdXVTl6ZGY2bzNmUGNHb2hpeld5UXB6UkEybGVmUjVaZnFVK1U4U3MvQWlVbUN0Mm9HL3Z3M3c3NVhOV3ZOTUp8c3VyZjdPc3NzdXpHSEtrRXBuVkNHQ3ROOVZScGVpVFJwalV6Zk5XcDVPUT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.muncievoice.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.muncievoice.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.muncievoice.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.muncievoice.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/23806/how-to-advocate-for-yourself-at-the-doctor/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		<p class="register-link"><a href="https://www.muncievoice.com/wp-login.php?action=register">Don&#039;t have an account?</a></p>
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
			<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.muncievoice.com/23806/how-to-advocate-for-yourself-at-the-doctor/?amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.muncievoice.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.7.2' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.muncievoice.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@muncievoice","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.3' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.muncievoice.com/wp-admin/admin-ajax.php",
					data : "postviews_id=23806&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.3' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.3' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.3' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.3' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.3' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.3' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.3' id='tie-js-breaking-js'></script>
		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.muncievoice.com @ 2021-05-25 10:38:02 by W3 Total Cache
-->