<!DOCTYPE html>

<html class="no-js" lang="en-US">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >

		<link rel="profile" href="https://gmpg.org/xfn/11">

		<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.285714285714% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Children Handle Trauma or Grief - Muncie Voice</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Children Handle Trauma or Grief - Muncie Voice" />
	<meta property="og:description" content="Spread the loveImage Source: Pixabay Every child deserves an idyllic childhood. We all want to protect our babies from pain and grief. Unfortunately, though, that’s not always possible. In fact, it’s currently estimated that more than two-thirds of children have experienced at least one major traumatic life event by the time they turn 16. That [&hellip;]" />
	<meta property="og:url" content="https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/" />
	<meta property="og:site_name" content="Muncie Voice" />
	<meta property="article:publisher" content="http://facebook.com/muncievoice" />
	<meta property="article:published_time" content="2020-09-01T22:44:16+00:00" />
	<meta property="article:modified_time" content="2020-09-01T22:44:17+00:00" />
	<meta property="og:image" content="https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1288" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@muncievoice" />
	<meta name="twitter:site" content="@muncievoice" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.muncievoice.com/#organization","name":"Middletown Media","url":"https://www.muncievoice.com/","sameAs":["http://facebook.com/muncievoice","https://twitter.com/muncievoice"],"logo":{"@type":"ImageObject","@id":"https://www.muncievoice.com/#logo","inLanguage":"en-US","url":"https://www.muncievoice.com/wp-content/uploads/2020/08/muncievoice-color-copy.jpg","width":211,"height":96,"caption":"Middletown Media"},"image":{"@id":"https://www.muncievoice.com/#logo"}},{"@type":"WebSite","@id":"https://www.muncievoice.com/#website","url":"https://www.muncievoice.com/","name":"Muncie Voice","description":"The rising voice of Middletown, USA.","publisher":{"@id":"https://www.muncievoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.muncievoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#primaryimage","inLanguage":"en-US","url":"https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920.jpg","width":1920,"height":1288},{"@type":"WebPage","@id":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#webpage","url":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/","name":"How Children Handle Trauma or Grief - Muncie Voice","isPartOf":{"@id":"https://www.muncievoice.com/#website"},"primaryImageOfPage":{"@id":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#primaryimage"},"datePublished":"2020-09-01T22:44:16+00:00","dateModified":"2020-09-01T22:44:17+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/"]}]},{"@type":"Article","@id":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#article","isPartOf":{"@id":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#webpage"},"author":{"@id":"https://www.muncievoice.com/#/schema/person/c74ed2b27c166a2b9e02e4a5a19cbdbd"},"headline":"How Children Handle Trauma or Grief","datePublished":"2020-09-01T22:44:16+00:00","dateModified":"2020-09-01T22:44:17+00:00","mainEntityOfPage":{"@id":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.muncievoice.com/#organization"},"image":{"@id":"https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#primaryimage"},"keywords":"children,grief,trauma","articleSection":"Community","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#respond"]}]},{"@type":["Person"],"@id":"https://www.muncievoice.com/#/schema/person/c74ed2b27c166a2b9e02e4a5a19cbdbd","name":"Adrian Johansen"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Feed" href="https://www.muncievoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Comments Feed" href="https://www.muncievoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; How Children Handle Trauma or Grief Comments Feed" href="https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26396208-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-26396208-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel='stylesheet' id='bunyad-shortcodes-css'  href='https://www.muncievoice.com/wp-content/plugins/bunyad-shortcodes/css/shortcodes.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.muncievoice.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1597883238' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--accent: #ad143d;
	--wp--preset--color--primary: #000000;
	--wp--preset--color--secondary: #3c5266;
	--wp--preset--color--subtle-background: #90b3d4;
	--wp--preset--color--background: #b9d1e8;
	--wp--preset--font-size--small: 18;
	--wp--preset--font-size--normal: 21;
	--wp--preset--font-size--large: 26.25;
	--wp--preset--font-size--larger: 32;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='twentytwenty-style-css'  href='https://www.muncievoice.com/wp-content/themes/twentytwenty/style.css?ver=1.5' type='text/css' media='all' />
<style id='twentytwenty-style-inline-css' type='text/css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #ad143d; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #ad143d; }button,.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #ad143d; }.fill-children-accent,.fill-children-accent * { fill: #ad143d; }:root .has-background-color,button,.button,.faux-button,.wp-block-button__link,.wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-button,.comment-reply-link,.has-background.has-primary-background-color:not(.has-text-color),.has-background.has-primary-background-color *:not(.has-text-color),.has-background.has-accent-background-color:not(.has-text-color),.has-background.has-accent-background-color *:not(.has-text-color) { color: #b9d1e8; }:root .has-background-background-color { background-color: #b9d1e8; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #3c5266; }:root .has-secondary-background-color { background-color: #3c5266; }pre,fieldset,input,textarea,table,table *,hr { border-color: #90b3d4; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #90b3d4; }.wp-block-table.is-style-stripes { border-bottom-color: #90b3d4; }.wp-block-latest-posts.is-grid li { border-top-color: #90b3d4; }:root .has-subtle-background-color { color: #90b3d4; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #d8073f; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #d8073f; }.social-icons a,body:not(.overlay-header) .primary-menu ul,.header-footer-group button,.header-footer-group .button,.header-footer-group .faux-button,.header-footer-group .wp-block-button:not(.is-style-outline) .wp-block-button__link,.header-footer-group .wp-block-file__button,.header-footer-group input[type="button"],.header-footer-group input[type="reset"],.header-footer-group input[type="submit"] { color: #f7f385; }#site-header,.footer-nav-widgets-wrapper,#site-footer,.menu-modal,.menu-modal-inner,.search-modal-inner,.archive-header,.singular .entry-header,.singular .featured-media:before,.wp-block-pullquote:before { background-color: #f7f385; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #4d4b1d; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #d8d216; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #d8d216; }
</style>
<link rel='stylesheet' id='twentytwenty-print-style-css'  href='https://www.muncievoice.com/wp-content/themes/twentytwenty/print.css?ver=1.5' type='text/css' media='print' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.muncievoice.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.muncievoice.com","hash_tracking":"false"};
</script>
<script src='https://www.muncievoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script src='https://www.muncievoice.com/wp-content/themes/twentytwenty/assets/js/index.js?ver=1.5' id='twentytwenty-js-js' async></script>
<script src='https://www.muncievoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.muncievoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.muncievoice.com/wp-json/wp/v2/posts/23372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.muncievoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.muncievoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.muncievoice.com/?p=23372' />
<link rel="alternate" type="application/json+oembed" href="https://www.muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F&#038;format=xml" />
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	<style id="custom-background-css">
body.custom-background { background-color: #b9d1e8; }
</style>
	<link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-270x270.jpg" />

	</head>

	<body class="post-template-default single single-post postid-23372 single-format-standard custom-background wp-embed-responsive page-builder singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments hide-avatars footer-top-visible">

		<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>
		<header id="site-header" class="header-footer-group" role="banner">

			<div class="header-inner section-inner">

				<div class="header-titles-wrapper">

					
						<button class="toggle search-toggle mobile-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
							<span class="toggle-inner">
								<span class="toggle-icon">
									<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>								</span>
								<span class="toggle-text">Search</span>
							</span>
						</button><!-- .search-toggle -->

					
					<div class="header-titles">

						<div class="site-title faux-heading"><a href="https://www.muncievoice.com/">Muncie Voice</a></div><div class="site-description">The rising voice of Middletown, USA.</div><!-- .site-description -->
					</div><!-- .header-titles -->

					<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal"  data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
						<span class="toggle-inner">
							<span class="toggle-icon">
								<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg>							</span>
							<span class="toggle-text">Menu</span>
						</span>
					</button><!-- .nav-toggle -->

				</div><!-- .header-titles-wrapper -->

				<div class="header-navigation-wrapper">

					
							<nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">

								<ul class="primary-menu reset-list-style">

								<li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5977"><a href="https://www.muncievoice.com/">Home</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5993"><a href="https://www.muncievoice.com/why-muncie-voice/">Why Muncie Voice?</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://www.muncievoice.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1524"><a href="https://www.muncievoice.com/category/culture/">Culture</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525"><a href="https://www.muncievoice.com/category/culture/muncie-art-culture/">Art</a></li>
	<li id="menu-item-1526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1526"><a href="https://www.muncievoice.com/category/culture/film-culture/">Film</a></li>
	<li id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a href="https://www.muncievoice.com/category/culture/local-food-drink/">Food/Drink</a></li>
	<li id="menu-item-1527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1527"><a href="https://www.muncievoice.com/category/culture/local-music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1528"><a href="https://www.muncievoice.com/category/government/">Government</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-9381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9381"><a href="https://www.muncievoice.com/category/government/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531"><a href="https://www.muncievoice.com/category/wellness/">Wellness</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1522"><a href="https://www.muncievoice.com/category/business/">Business</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-3999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3999"><a href="https://www.muncievoice.com/muncie-indiana-jobs/">Muncie Indiana Jobs &#038; Employment Services</a></li>
</ul>
</li>

								</ul>

							</nav><!-- .primary-menu-wrapper -->

						
						<div class="header-toggles hide-no-js">

						
							<div class="toggle-wrapper search-toggle-wrapper">

								<button class="toggle search-toggle desktop-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
									<span class="toggle-inner">
										<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>										<span class="toggle-text">Search</span>
									</span>
								</button><!-- .search-toggle -->

							</div>

							
						</div><!-- .header-toggles -->
						
				</div><!-- .header-navigation-wrapper -->

			</div><!-- .header-inner -->

			<div class="search-modal cover-modal header-footer-group" data-modal-target-string=".search-modal">

	<div class="search-modal-inner modal-inner">

		<div class="section-inner">

			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.muncievoice.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

			<button class="toggle search-untoggle close-search-toggle fill-children-current-color" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
				<span class="screen-reader-text">Close search</span>
				<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>			</button><!-- .search-toggle -->

		</div><!-- .section-inner -->

	</div><!-- .search-modal-inner -->

</div><!-- .menu-modal -->

		</header><!-- #site-header -->

		
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">

	<div class="menu-modal-inner modal-inner">

		<div class="menu-wrapper section-inner">

			<div class="menu-top">

				<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
					<span class="toggle-text">Close Menu</span>
					<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>				</button><!-- .nav-toggle -->

				
					<nav class="mobile-menu" aria-label="Mobile" role="navigation">

						<ul class="modal-menu reset-list-style">

						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5977"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/">Home</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-5977 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5993"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/why-muncie-voice/">Why Muncie Voice?</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/contact/">Contact</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1524"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/culture/">Culture</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-1524 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/culture/muncie-art-culture/">Art</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1526"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/culture/film-culture/">Film</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/culture/local-food-drink/">Food/Drink</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1527"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/culture/local-music/">Music</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1528"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/government/">Government</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-1528 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9381"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/government/education/">Education</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/wellness/">Wellness</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1522"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/category/business/">Business</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-1522 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3999"><div class="ancestor-wrapper"><a href="https://www.muncievoice.com/muncie-indiana-jobs/">Muncie Indiana Jobs &#038; Employment Services</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>

						</ul>

					</nav>

					
			</div><!-- .menu-top -->

			<div class="menu-bottom">

				
			</div><!-- .menu-bottom -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

<main id="site-content" role="main">

	
<article class="post-23372 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-children tag-grief tag-trauma" id="post-23372">

	
<header class="entry-header has-text-align-center header-footer-group">

	<div class="entry-header-inner section-inner medium">

		
			<div class="entry-categories">
				<span class="screen-reader-text">Categories</span>
				<div class="entry-categories-inner">
					<a href="https://www.muncievoice.com/category/community/" rel="category tag">Community</a>				</div><!-- .entry-categories-inner -->
			</div><!-- .entry-categories -->

			<h1 class="entry-title">How Children Handle Trauma or Grief</h1>
		<div class="post-meta-wrapper post-meta-single post-meta-single-top">

			<ul class="post-meta">

									<li class="post-author meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post author</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg>						</span>
						<span class="meta-text">
							By <a href="https://www.muncievoice.com/author/ajohansen/">Adrian Johansen</a>						</span>
					</li>
										<li class="post-date meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post date</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/">September 1, 2020</a>
						</span>
					</li>
										<li class="post-comment-link meta-wrapper">
						<span class="meta-icon">
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19"><path d="M9.43016863,13.2235931 C9.58624731,13.094699 9.7823475,13.0241935 9.98476849,13.0241935 L15.0564516,13.0241935 C15.8581553,13.0241935 16.5080645,12.3742843 16.5080645,11.5725806 L16.5080645,3.44354839 C16.5080645,2.64184472 15.8581553,1.99193548 15.0564516,1.99193548 L3.44354839,1.99193548 C2.64184472,1.99193548 1.99193548,2.64184472 1.99193548,3.44354839 L1.99193548,11.5725806 C1.99193548,12.3742843 2.64184472,13.0241935 3.44354839,13.0241935 L5.76612903,13.0241935 C6.24715123,13.0241935 6.63709677,13.4141391 6.63709677,13.8951613 L6.63709677,15.5301903 L9.43016863,13.2235931 Z M3.44354839,14.766129 C1.67980032,14.766129 0.25,13.3363287 0.25,11.5725806 L0.25,3.44354839 C0.25,1.67980032 1.67980032,0.25 3.44354839,0.25 L15.0564516,0.25 C16.8201997,0.25 18.25,1.67980032 18.25,3.44354839 L18.25,11.5725806 C18.25,13.3363287 16.8201997,14.766129 15.0564516,14.766129 L10.2979143,14.766129 L6.32072889,18.0506004 C5.75274472,18.5196577 4.89516129,18.1156602 4.89516129,17.3790323 L4.89516129,14.766129 L3.44354839,14.766129 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/#respond">No Comments<span class="screen-reader-text"> on How Children Handle Trauma or Grief</span></a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		
	</div><!-- .entry-header-inner -->

</header><!-- .entry-header -->

	<figure class="featured-media">

		<div class="featured-media-inner section-inner">

			<img width="1200" height="805" src="https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920-1200x805.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920-1200x805.jpg 1200w, https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920-300x201.jpg 300w, https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920-1024x687.jpg 1024w, https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920-768x515.jpg 768w, https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920-1536x1030.jpg 1536w, https://www.muncievoice.com/wp-content/uploads/2020/09/girl-447701_1920.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" />
		</div><!-- .featured-media-inner -->

	</figure><!-- .featured-media -->

	
	<div class="post-inner thin ">

		<div class="entry-content">

			<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=muncievoice&text=How%20Children%20Handle%20Trauma%20or%20Grief&url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief&title=How%20Children%20Handle%20Trauma%20or%20Grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=How%20Children%20Handle%20Trauma%20or%20Grief https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/?utm_source=rss&utm_medium=rss&utm_campaign=how-children-handle-trauma-or-grief', 'How%20Children%20Handle%20Trauma%20or%20Grief', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/>
<p><strong>Image Source: </strong><a href="https://pixabay.com/photos/girl-walking-teddy-bear-child-walk-447701/"><strong>Pixabay</strong></a></p>



<p>Every child deserves an idyllic childhood. We all want to protect our babies from pain and grief. Unfortunately, though, that’s not always possible. In fact, it’s currently estimated that more than two-thirds of children have experienced at least <a href="https://www.samhsa.gov/child-trauma/understanding-child-trauma">one major traumatic life event by the time they turn 16</a>. That could include anything from domestic or community violence, to a serious accident or illness, to the loss of a loved one.</p>



<p>No matter what the cause, the effects of trauma can follow a child throughout their life. Trauma can increase children’s risk not only for mental illness later in life but <a href="https://www.ted.com/talks/nadine_burke_harris_how_childhood_trauma_affects_health_across_a_lifetime/transcript">also for various physical illnesses</a>.&nbsp;</p>



<p><a href="https://www.muncievoice.com/23126/the-rise-of-ptsd-among-younger-generations/">Childhood trauma</a> can also detrimentally impact the child’s psychosocial functioning as an adult, including impacting their ability to maintain successful relationships, to advance their education, or to pursue a successful career. Indeed, the aftermath of trauma may put children at risk for PTSD, substance use disorder, or disordered eating well into adulthood.</p>



<p>But the experience of trauma doesn’t have to determine a child’s destiny for the rest of their life. It is possible to help a child heal after trauma, to move past their pain and grief to build happy, healthy, and productive adult lives.</p>



<h2>Dealing with Grief</h2>



<p>It’s human nature to want to avoid pain. Children, just like adults, will often try to deny, avoid, or otherwise repress negative emotions, from fear, to grief, to anger. But when children deny or repress their trauma, it doesn’t go away. It simply manifests in different and unhealthy forms, including hyperarousal, difficulty concentrating, or depression. <a href="https://www.wgu.edu/blog/helping-children-grief2004.html">Understanding how children process grief</a> is essential to guiding them through the grieving process.&nbsp;</p>



<p>The grieving process in children, research shows, is very different than that of adults, principally because children, especially young children, are unable to conceptualize cause and effect, universality, or the irreversibility of death.&nbsp;</p>



<p>A child, for instance, may secretly be expecting the loved one to return if only the child behaves well enough or loves and misses the lost one deeply enough. This can lead to feelings of guilt and self-blame that the child may be unable or too ashamed to discuss.&nbsp;</p>



<p>However, like an adult, how a child deals with grief or trauma is as unique as the child themself. Helping children heal means engaging in open, honest, and consistent communication, combined in equal or greater measure with love, reassurance, and support. This will help the little one feel safe in confiding in you and entitled to their own feelings and experiences, no matter what those may be.</p>



<h2>Affirm and Teach Kindness</h2>



<p>When people experience childhood trauma, one of the first things to suffer in adulthood is the ability to form healthy, enduring relationships. Traumatized children all too often grow up to be adults who have trouble reaching out, connecting, and communicating with loved ones. That means that it’s not only the adult child of trauma who’s going to be impacted, it will also <a href="https://www.tungstenringsco.com/blog/2020/06/8-tips-for-dating-someone-with-depression-or-anxiety/">affect anyone who loves them</a>.&nbsp;</p>



<p>If you are one of those people who loves someone who has experienced childhood trauma, it’s important to recognize the signs and to understand how long-ago trauma may be shaping your loved one’s behavior. This understanding is not only essential to helping your loved one receive the care they need, but it’s also crucial to your own health and well-being..</p>



<p>A child’s past doesn’t have to be their future. An important step in healing comes by cultivating the child’s capacity for kindness. Modeling empathy, compassion, and connection can help redirect the child’s focus from themself and their own pain.&nbsp;</p>



<p>You might use a favorite storybook or cartoon to teach the child to think about how a character might be feeling or what they might be thinking. You could use pictures and photographs to help the child read a character’s facial expressions to understand emotion.&nbsp;</p>



<p>And then you could help the child think of concrete ways to respond, such as giving a teddy bear to someone who might be feeling sad or afraid. And once you’ve practiced this for a while, show the child how to transfer that compassion and kindness into the real world, into their relationships with other children and adults.</p>



<p>The more experience that children have in building relationships with others, the more social and emotional support they will have to draw from as they heal from their own trauma. This is the perfect opportunity to reinforce those lessons by teaching the child self-affirmations.</p>



<p>Positive affirmations can emphasize the child’s kindness and empathy. This, in turn, will increase the child’s sense of self-worth. And as the child learns to love and value themself, they will learn to heal, to recognize that their past traumas were not deserved but that they are more powerful than their past.</p>



<h2>The Takeaway</h2>



<p>Childhood should be a time of carefree innocence. For far too many children, though, that is not at all the case. Childhood trauma can have a lingering, even devastating effect on the child’s physical, mental, and emotional health well into adulthood. But it doesn’t have to be that way. By helping children learn to process their pain and grief, by teaching them to practice kindness, and by showing them how to love and value themselves, traumatized children can overcome their history and go on to live the joyous and meaningful life they deserve.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=muncievoice&text=How%20Children%20Handle%20Trauma%20or%20Grief&url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief&title=How%20Children%20Handle%20Trauma%20or%20Grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=How%20Children%20Handle%20Trauma%20or%20Grief https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/?utm_source=rss&utm_medium=rss&utm_campaign=how-children-handle-trauma-or-grief', 'How%20Children%20Handle%20Trauma%20or%20Grief', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=muncievoice&text=How%20Children%20Handle%20Trauma%20or%20Grief&url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief&title=How%20Children%20Handle%20Trauma%20or%20Grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief&title=How%20Children%20Handle%20Trauma%20or%20Grief")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=How%20Children%20Handle%20Trauma%20or%20Grief https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhow-children-handle-trauma-or-grief&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.muncievoice.com/23372/how-children-handle-trauma-or-grief/?utm_source=rss&utm_medium=rss&utm_campaign=how-children-handle-trauma-or-grief', 'How%20Children%20Handle%20Trauma%20or%20Grief', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
		</div><!-- .entry-content -->

	</div><!-- .post-inner -->

	<div class="section-inner">
		
		<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">

			<ul class="post-meta">

									<li class="post-tags meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Tags</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://www.muncievoice.com/tag/children/" rel="tag">children</a>, <a href="https://www.muncievoice.com/tag/grief/" rel="tag">grief</a>, <a href="https://www.muncievoice.com/tag/trauma/" rel="tag">trauma</a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		
	</div><!-- .section-inner -->

	
	<nav class="pagination-single section-inner only-one only-prev" aria-label="Post" role="navigation">

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

		<div class="pagination-single-inner">

			
				<a class="previous-post" href="https://www.muncievoice.com/23140/live-love-learn-but-where-should-schools-reopen/">
					<span class="arrow" aria-hidden="true">&larr;</span>
					<span class="title"><span class="title-inner">Live, Love, Learn (But Where?): Should Schools Reopen?</span></span>
				</a>

				
		</div><!-- .pagination-single-inner -->

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

	</nav><!-- .pagination-single -->

	
		<div class="comments-wrapper section-inner">

				<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/23372/how-children-handle-trauma-or-grief/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=how-children-handle-trauma-or-grief#respond" style="display:none;">Cancel reply</a></small></h2><p class="must-log-in">You must be <a href="https://www.muncievoice.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.muncievoice.com%2F23372%2Fhow-children-handle-trauma-or-grief%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
		</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

</main><!-- #site-content -->


	<div class="footer-nav-widgets-wrapper header-footer-group">

		<div class="footer-inner section-inner">

			
			
				<aside class="footer-widgets-outer-wrapper" role="complementary">

					<div class="footer-widgets-wrapper">

						
							<div class="footer-widgets column-one grid-item">
								<div class="widget widget_archive"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.muncievoice.com/date/2020/09/'> September 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/08/'> August 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/07/'> July 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/06/'> June 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/05/'> May 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/04/'> April 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.muncievoice.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.muncievoice.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.muncievoice.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.muncievoice.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.muncievoice.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.muncievoice.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.muncievoice.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.muncievoice.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.muncievoice.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.muncievoice.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/10/'> October 2011 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>							</div>

						
						
							<div class="footer-widgets column-two grid-item">
								<div class="widget widget_meta"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Sign-Up</h2>
		<ul>
			<li><a rel="nofollow" href="https://www.muncievoice.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://www.muncievoice.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.muncievoice.com/feed/">Entries feed</a></li>
			<li><a href="https://www.muncievoice.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></div>							</div>

						
					</div><!-- .footer-widgets-wrapper -->

				</aside><!-- .footer-widgets-outer-wrapper -->

			
		</div><!-- .footer-inner -->

	</div><!-- .footer-nav-widgets-wrapper -->


			<footer id="site-footer" role="contentinfo" class="header-footer-group">

				<div class="section-inner">

					<div class="footer-credits">

						<p class="footer-copyright">&copy;
							2020							<a href="https://www.muncievoice.com/">Muncie Voice</a>
						</p><!-- .footer-copyright -->

						<p class="powered-by-wordpress">
							<a href="https://wordpress.org/">
								Powered by WordPress							</a>
						</p><!-- .powered-by-wordpress -->

					</div><!-- .footer-credits -->

					<a class="to-the-top" href="#site-header">
						<span class="to-the-top-long">
							To the top <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-long -->
						<span class="to-the-top-short">
							Up <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-short -->
					</a><!-- .to-the-top -->

				</div><!-- .section-inner -->

			</footer><!-- #site-footer -->

		<script src='https://www.muncievoice.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.muncievoice.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script src='https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10' id='heateor_sss_sharing_js-js'></script>
<script src='https://www.muncievoice.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: www.muncievoice.com @ 2020-09-01 19:22:43 by W3 Total Cache
-->