
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Are Master&#039;s Degrees Worth It? - Muncie Voice</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.muncievoice.com/xmlrpc.php" />
	

<link rel="apple-touch-icon-precomposed" href="http://www.muncievoice.com/wp-content/uploads/2014/04/muncievoice-google+-e1546996281748.jpg" />
	
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Although it’s been established that having an undergraduate can boost your career and earning potential, what about master’s degrees? For those that are ambivalent about whether or not they should attend grad school, this article could help you make an informed decision. Find out the pros and cons of getting a master’s degree and whether or not you’re likely to get a good return on your investment."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.muncievoice.com/23038/are-masters-degrees-worth-it/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are Master&#039;s Degrees Worth It? - Muncie Voice" />
<meta property="og:description" content="Although it’s been established that having an undergraduate can boost your career and earning potential, what about master’s degrees? For those that are ambivalent about whether or not they should attend grad school, this article could help you make an informed decision. Find out the pros and cons of getting a master’s degree and whether or not you’re likely to get a good return on your investment." />
<meta property="og:url" content="https://www.muncievoice.com/23038/are-masters-degrees-worth-it/" />
<meta property="og:site_name" content="Muncie Voice" />
<meta property="article:publisher" content="http://facebook.com/muncievoice" />
<meta property="article:author" content="https://www.facebook.com/brooklyn.faulkner.56" />
<meta property="article:tag" content="continuing education" />
<meta property="article:tag" content="graduate school" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-01-22T23:43:44+00:00" />
<meta property="article:modified_time" content="2020-01-22T23:44:47+00:00" />
<meta property="og:updated_time" content="2020-01-22T23:44:47+00:00" />
<meta property="og:image" content="https://www.muncievoice.com/wp-content/uploads/2020/01/photo-1498079022511-d15614cb1c02.jpg" />
<meta property="og:image:secure_url" content="https://www.muncievoice.com/wp-content/uploads/2020/01/photo-1498079022511-d15614cb1c02.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Although it’s been established that having an undergraduate can boost your career and earning potential, what about master’s degrees? For those that are ambivalent about whether or not they should attend grad school, this article could help you make an informed decision. Find out the pros and cons of getting a master’s degree and whether or not you’re likely to get a good return on your investment." />
<meta name="twitter:title" content="Are Master&#039;s Degrees Worth It? - Muncie Voice" />
<meta name="twitter:site" content="@muncievoice" />
<meta name="twitter:image" content="https://www.muncievoice.com/wp-content/uploads/2020/01/photo-1498079022511-d15614cb1c02.jpg" />
<meta name="twitter:creator" content="@muncievoice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.muncievoice.com/#website","url":"https://www.muncievoice.com/","name":"Muncie Voice","potentialAction":{"@type":"SearchAction","target":"https://www.muncievoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.muncievoice.com/23038/are-masters-degrees-worth-it/#primaryimage","url":"https://www.muncievoice.com/wp-content/uploads/2020/01/photo-1498079022511-d15614cb1c02.jpg","width":750,"height":500},{"@type":"WebPage","@id":"https://www.muncievoice.com/23038/are-masters-degrees-worth-it/#webpage","url":"https://www.muncievoice.com/23038/are-masters-degrees-worth-it/","inLanguage":"en-US","name":"Are Master&#039;s Degrees Worth It? - Muncie Voice","isPartOf":{"@id":"https://www.muncievoice.com/#website"},"primaryImageOfPage":{"@id":"https://www.muncievoice.com/23038/are-masters-degrees-worth-it/#primaryimage"},"datePublished":"2020-01-22T23:43:44+00:00","dateModified":"2020-01-22T23:44:47+00:00","author":{"@id":"https://www.muncievoice.com/#/schema/person/2c0451ed57d8ca568bf6535471adf269"},"description":"Although it\u2019s been established that having an undergraduate can boost your career and earning potential, what about master\u2019s degrees? For those that are ambivalent about whether or not they should attend grad school, this article could help you make an informed decision. Find out the pros and cons of getting a master\u2019s degree and whether or not you\u2019re likely to get a good return on your investment."},{"@type":["Person"],"@id":"https://www.muncievoice.com/#/schema/person/2c0451ed57d8ca568bf6535471adf269","name":"BrookeFaulkner","description":"Brooke Faulkner is a mother of two and wilderness enthusiast. When she's not writing, she can usually be found zipping around the mountains on her ATV.","sameAs":["https://www.facebook.com/brooklyn.faulkner.56"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Feed" href="https://www.muncievoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Comments Feed" href="https://www.muncievoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muncie Voice &raquo; Are Master&#8217;s Degrees Worth It? Comments Feed" href="https://www.muncievoice.com/23038/are-masters-degrees-worth-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.muncievoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.muncievoice.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1571059383' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.muncievoice.com/wp-content/plugins/email-subscribers/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.muncievoice.com/wp-content/themes/smart-mag/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.muncievoice.com/wp-content/themes/smart-mag/css/responsive.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.muncievoice.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.muncievoice.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.muncievoice.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.muncievoice.com/?bunyad_custom_css=1&#038;ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.muncievoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/email-subscribers/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.muncievoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.muncievoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.muncievoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.muncievoice.com/?p=23038' />
<link rel="alternate" type="application/json+oembed" href="https://www.muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F&#038;format=xml" />
<link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.muncievoice.com/wp-content/uploads/2014/04/cropped-muncievoice-google-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-26396208-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	
<!--[if lt IE 9]>
<script src="https://www.muncievoice.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-23038 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">


	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.muncievoice.com/" title="Muncie Voice" rel="home">
									
					<img src="http://www.muncievoice.com/wp-content/uploads/2012/12/muncievoice-color-copy.jpg" class="logo-image" alt="Muncie Voice"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5977"><a href="http://www.muncievoice.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5993"><a href="https://www.muncievoice.com/why-muncie-voice/">Why Muncie Voice?</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://www.muncievoice.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-47 menu-item-1524"><a href="https://www.muncievoice.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-274 menu-item-1525"><a href="https://www.muncievoice.com/category/culture/muncie-art-culture/">Art</a></li>
	<li id="menu-item-1526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-275 menu-item-1526"><a href="https://www.muncievoice.com/category/culture/film-culture/">Film</a></li>
	<li id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-281 menu-item-1548"><a href="https://www.muncievoice.com/category/culture/local-food-drink/">Food/Drink</a></li>
	<li id="menu-item-1527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-276 menu-item-1527"><a href="https://www.muncievoice.com/category/culture/local-music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-20 menu-item-1528"><a href="https://www.muncievoice.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-9381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-231 menu-item-9381"><a href="https://www.muncievoice.com/category/government/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-1531"><a href="https://www.muncievoice.com/category/wellness/">Wellness</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-1 menu-item-1522"><a href="https://www.muncievoice.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-3999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3999"><a href="https://www.muncievoice.com/muncie-indiana-jobs/">Muncie Indiana Jobs &#038; Employment Services</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.muncievoice.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.muncievoice.com/category/business/"><span itemprop="title">Business</span></a></span><span class="delim">&raquo;</span><span class="current">Are Master&#8217;s Degrees Worth It?</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-23038" class="post-23038 post type-post status-publish format-standard has-post-thumbnail category-business tag-continuing-education tag-graduate-school" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.muncievoice.com/wp-content/uploads/2020/01/photo-1498079022511-d15614cb1c02.jpg" title="Are Master&#8217;s Degrees Worth It?" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.muncievoice.com/wp-content/uploads/2020/01/photo-1498079022511-d15614cb1c02-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Are Master&#8217;s Degrees Worth It?" />					
										
								
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Are Master&#8217;s Degrees Worth It?		</h1>
		
		<a href="https://www.muncievoice.com/23038/are-masters-degrees-worth-it/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.muncievoice.com/author/brookefaulkner/" title="Posts by BrookeFaulkner" rel="author">BrookeFaulkner</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-01-22T18:43:44-05:00" itemprop="datePublished">January 22, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.muncievoice.com/category/business/" rel="category tag">Business</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.muncievoice.com/23038/are-masters-degrees-worth-it/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=muncievoice&text=Are%20Master%27s%20Degrees%20Worth%20It%3F&url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F&title=Are%20Master%27s%20Degrees%20Worth%20It%3F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Are%20Master%27s%20Degrees%20Worth%20It%3F https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.muncievoice.com/23038/are-masters-degrees-worth-it/', 'Are%20Master%27s%20Degrees%20Worth%20It%3F', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/>
<p>Getting an education is becoming increasingly expensive, but that isn’t deterring people from doing it. Presently, more than one-third of Americans over 25 <a href="https://www.census.gov/newsroom/press-releases/2017/cb17-51.html">have a college degree</a> or higher. According to <a href="https://www.forbes.com/sites/camilomaldonado/2018/07/24/price-of-college-increasing-almost-8-times-faster-than-wages/#5ad6189166c1">Forbes</a>, in 1989 a four-year degree was $26,902, but now it’s jumped to $104,480. This means many students are leaving college with robust amounts of debt, unsure if they’ll be able to recoup the money they’ve spent once they enter the labor market. In 2019, <a href="https://www.investopedia.com/student-loan-debt-2019-statistics-and-outlook-4772007">student loan debt </a>met an all-time high of $1.41 trillion which shows just how much of a pressing issue it is.&nbsp;<br /></p>



<p>Despite the costs, many argue that education is one of the only ways to level the playing field between social classes and improve earning potential. While education certainly isn’t the only way to attain this end goal, it can be a stepping stone. A college degree can <a href="https://www.aplu.org/projects-and-initiatives/college-costs-tuition-and-financial-aid/publicuvalues/employment-earnings.html">increase your earning potential</a> by making you an average of $1 million in additional earnings in your lifetime. You’d also be half as likely to be unemployed as those who only have a high school diploma.<br /></p>



<p>Although it’s been established that having an undergraduate can boost your career and earning potential, what about master’s degrees? For those that are ambivalent about whether or not they should attend grad school, this article could help you make an informed decision. Find out the pros and cons of getting a master’s degree and whether or not you’re likely to get a good return on your investment.&nbsp;</p>



<h2>Pros</h2>



<p>Seeing as it’s always nice to start with the positives, we’ll explore how master’s degrees can be beneficial. Below, you’ll find a couple of convincing reasons why grad school may be worth the expense.&nbsp;</p>



<h3>Better Earning Potential&nbsp;</h3>



<p>Aside from gaining specialized knowledge, one benefit of getting a degree is that it can help improve your earning potential. This can be buttressed by the <a href="https://www.ssa.gov/policy/docs/research-summaries/education-earnings.html">Social Security Administration</a>, which found that men with bachelor’s degrees earned $900,000 more in median lifetime earnings than a high school graduate. Women also benefited from having degrees as they earned $630,000 more than your average high school grad.&nbsp;<br /></p>



<p>It is important to note that how much more you earn is dependant on the degree or majors you choose. For example, <a href="https://cew.georgetown.edu/wp-content/uploads/The-Economic-Value-of-College-Majors-Full-Report-web-FINAL.pdf">Georgetown’s Center on Education and the Workforce</a> found that people who majored in biology and life sciences with advanced degrees earned 63% more than those with just a bachelor’s degree. Those who majored in health and medical preparatory programs at the graduate-level had even greater potential, earning 137% more than those with a bachelor’s degree.&nbsp;</p>



<h3>High-Level Career Opportunities</h3>



<p>Depending on the career path you decide to take, some require graduate degrees. It would be beneficial to get a master’s degree in such scenarios as it makes your career aspirations more attainable. For instance, if you wanted to <a href="https://onlinedegrees.bradley.edu/blog/how-to-become-a-professor-of-education/">become a professor of education</a>, you may want to consider an Ed.D program to prepare you for working in academia. The right education could prepare you for the unique <a href="https://www.muncievoice.com/10035/muncie-schools-thrown-buses-tried-save-waiver-denied/">challenges you’ll face working in education</a>, and hopefully be financially rewarding too.<br /></p>



<p>Other <a href="https://www.thebalancecareers.com/fastest-growing-careers-that-require-a-graduate-degree-525685">professions that require a master’s degree</a> are a physician assistant, a genetic counselor, or a nurse practitioner.&nbsp;</p>



<h3>Broaden Your Horizons&nbsp;</h3>



<p>Career development doesn’t always follow a linear path. At times, it takes different twists and turns depending on your interests and circumstances. At some point, you may want to further your career or even break into a different industry entirely. Having a master’s degree or higher can make such transitions easier. If, for example, you wanted to go from <a href="https://onlinemasters.ohio.edu/blog/public-health-vs-medicine-whats-the-difference/">a career in medicine to one in public health</a>, an advanced degree could open up new opportunities for you. A real-life example would be going from being a nurse to becoming a nutritionist or an emergency medical technician.</p>



<h3>Good for Social Networks&nbsp;</h3>



<p>A final pro of getting a master’s degree is what it can do for your social network. It’s a way of developing strong and weak ties that could help boost your career at various points. Your <a href="https://www.wes.org/advisor-blog/build-student-social-network/">social network can be built</a> on campus by participating in events or joining student organizations. Social media and school alumni networking sites could also help for building your network. The people that you engage with and befriend during your time in graduate school could end up giving you job recommendations or career opportunities in the future.&nbsp;<br /></p>



<p><a href="http://edublog.cosmobc.com/2020/01/09/studying-mba-degree-benefit/">A business-focused MBA degree</a>, for example, provides the perfect example of a graduate program that opens up numerous networking opportunities, while also teaching management skills crucial to obtaining an executive C-suite position.</p>



<h2>Cons</h2>



<p>It’s been established that getting a master’s degree has its benefits, but what are the disadvantages? Here are a few that could help you decide whether getting one is the best thing for you.&nbsp;</p>



<h3>The Labor Market is Changing&nbsp;</h3>



<p>A con for getting a master’s degree is the ever-changing needs of the labor market thanks to technology. Nowadays, employers are looking for tech-literate individuals as well as those with soft skills that are able to adapt to the fast-paced and ever-changing market. Some of the most <a href="https://www.cnbc.com/2019/01/08/the-25-most-in-demand-technical-skills-of-2019-according-to-linkedin-.html">in-demand skills</a> right now that employers in certain industries are beginning to favor over degrees are coding, computer graphics, and social media marketing. <a href="https://www.google.co.uk/amp/s/www.cnbc.com/amp/2018/08/16/15-companies-that-no-longer-require-employees-to-have-a-college-degree.html">IBM is a perfect example</a> of a company that fits this description as 15% of its U.S. employees don’t have a college degree. President of talent, Joanna Daley says “ &#8230;instead of looking exclusively at candidates who went to college, IBM now looks at candidates who have hands-on experience via a coding boot camp or an industry-related vocational class.”<br /></p>



<p>To show just how much of an impact technology is making, businesses are not only seeking those with IT skills, but they’re also using technology like smart automation in the <a href="https://www.jobvite.com/hiring/the-race-for-talent/">race for talent</a> to source the right people.</p>



<h3>Not all Opportunities Require Degrees</h3>



<p>Spending thousands on graduate school may not be necessary if you opt for a vocational career and attend trade school instead. You can get the <a href="https://www.thesimpledollar.com/investing/college/why-you-should-consider-trade-school-instead-of-college/">average trade school degree</a> for $33,000 while a bachelor&#8217;s degree will set you back by $127,000.<br /></p>



<p>You may also find lower competition in trade industries which makes securing a job easier. There is a <a href="https://www.verizonconnect.com/resources/article/truck-driver-shortage/">shortage of truck drivers</a> in the truck driving industry that could be filled, for instance. The bottom line is that there are plenty of jobs that will earn you <a href="https://www.cnbc.com/2019/04/24/the-10-highest-paying-jobs-you-can-get-without-a-college-degree.html">5 figures without a degree</a> like becoming a nuclear power reactor operator, commercial pilot, or power plant operator.&nbsp;</p>



<h2>Conclusion&nbsp;</h2>



<p>It is safe to conclude that getting a master’s degree is worth it depending on the field you go into. It can make more of an impact financially in some sectors more than others. That said, master’s degree or not, it’s about having the skills and knowledge that give you the competitive edge you need to survive in the labor market.&nbsp;<br /></p>



<p> <strong>Image Source: </strong><a href="https://unsplash.com/photos/vEgVWRBr2VY"><strong>Unsplash&nbsp;</strong></a> </p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.muncievoice.com/23038/are-masters-degrees-worth-it/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=muncievoice&text=Are%20Master%27s%20Degrees%20Worth%20It%3F&url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F&title=Are%20Master%27s%20Degrees%20Worth%20It%3F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Are%20Master%27s%20Degrees%20Worth%20It%3F https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.muncievoice.com/23038/are-masters-degrees-worth-it/', 'Are%20Master%27s%20Degrees%20Worth%20It%3F', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>			
										
									<div class="tagcloud"><a href="https://www.muncievoice.com/tag/continuing-education/" rel="tag">continuing education</a> <a href="https://www.muncievoice.com/tag/graduate-school/" rel="tag">graduate school</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F&amp;media=https%3A%2F%2Fwww.muncievoice.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fphoto-1498079022511-d15614cb1c02.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F&amp;name=Are+Master%26%238217%3Bs+Degrees+Worth+It%3F" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Are%20Master%26%238217%3Bs%20Degrees%20Worth%20It%3F&amp;body=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
								
				<div class="description">
					<a href="https://www.muncievoice.com/author/brookefaulkner/" title="Posts by BrookeFaulkner" rel="author">BrookeFaulkner</a>					
					<ul class="social-icons">
											
						<li>
							<a href="https://www.facebook.com/brooklyn.faulkner.56" class="icon fa fa-facebook" title="Facebook"> 
								<span class="visuallyhidden">Facebook</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">Brooke Faulkner is a mother of two and wilderness enthusiast. When she's not writing, she can usually be found zipping around the mountains on her ATV.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.muncievoice.com/23006/ethical-investment-divestment-and-corporate-taxation/" title="Ethical Investment, Divestment, and Corporate Taxation" class="image-link">
					<img width="214" height="140" src="https://www.muncievoice.com/wp-content/uploads/2019/11/photo-1470110385011-8c66cb46f0e9-214x140.jpg" class="image wp-post-image" alt="" title="Ethical Investment, Divestment, and Corporate Taxation" />
									</a>
				
				<div class="meta">
					<time datetime="2019-11-21T18:56:28-05:00">November 21, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.muncievoice.com/23006/ethical-investment-divestment-and-corporate-taxation/" title="Ethical Investment, Divestment, and Corporate Taxation">Ethical Investment, Divestment, and Corporate Taxation</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.muncievoice.com/23001/what-the-dependence-on-meal-replacements-says-about-americans-work-life-balance/" title="What the Dependence On Meal Replacements Says About Americans&#8217; Work-Life Balance" class="image-link">
					<img width="214" height="140" src="https://www.muncievoice.com/wp-content/uploads/2019/11/pexels-photo-374897-214x140.jpeg" class="image wp-post-image" alt="" title="What the Dependence On Meal Replacements Says About Americans&#8217; Work-Life Balance" />
									</a>
				
				<div class="meta">
					<time datetime="2019-11-20T16:39:10-05:00">November 20, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.muncievoice.com/23001/what-the-dependence-on-meal-replacements-says-about-americans-work-life-balance/" title="What the Dependence On Meal Replacements Says About Americans&#8217; Work-Life Balance">What the Dependence On Meal Replacements Says About Americans&#8217; Work-Life Balance</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.muncievoice.com/22958/5-ways-migrating-to-the-cloud-can-take-your-small-business-to-the-next-level/" title="5 Ways Migrating to the Cloud Can Take Your Small Business to the Next Level" class="image-link">
					<img width="214" height="140" src="https://www.muncievoice.com/wp-content/uploads/2019/10/shutterstock_580154068-214x140.jpg" class="image wp-post-image" alt="cloud computing" title="5 Ways Migrating to the Cloud Can Take Your Small Business to the Next Level" />
									</a>
				
				<div class="meta">
					<time datetime="2019-10-14T09:32:59-05:00">October 14, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.muncievoice.com/22958/5-ways-migrating-to-the-cloud-can-take-your-small-business-to-the-next-level/" title="5 Ways Migrating to the Cloud Can Take Your Small Business to the Next Level">5 Ways Migrating to the Cloud Can Take Your Small Business to the Next Level</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/23038/are-masters-degrees-worth-it/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.muncievoice.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.muncievoice.com%2F23038%2Fare-masters-degrees-worth-it%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-25" class="widget widget_html_javascript_adder"><h3 class="widgettitle">Twitter</h3>
<div class="hjawidget textwidget">
<a class="twitter-timeline" data-height="600" href="https://twitter.com/muncievoice?ref_src=twsrc%5Etfw">Tweets by muncievoice</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
</li>
<!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="email-subscribers-form-2" class="widget widget_email-subscribers-form"><h3 class="widgettitle">Subscribe</h3>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1579824560" data-source="ig-es">
								<div class="es-field-wrap"><label>Name*<br/><input type="text" name="name" placeholder="Name" value="" required/></label></div>				<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="Email" required/></label></div>				<input type="hidden" name="lists[]" value="2" />				<input type="hidden" name="form_id" value="0" />
                <input type="hidden" name="es_email_page" value="23038"/>
                <input type="hidden" name="es_email_page_url" value="https://www.muncievoice.com/23038/are-masters-degrees-worth-it/"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="0b056e5b5c"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="text" name="es_hp_e0aa612c7f" class="es_required_field" tabindex="-1" autocomplete="-1"/></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1579824560" value="Subscribe"/>


				                <span class="es_spinner_image" id="spinner-image"><img src="https://www.muncievoice.com/wp-content/plugins/email-subscribers/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1579824560"></span>
        </div>

		</li>
<li id="tag_cloud-8" class="widget widget_tag_cloud"><h3 class="widgettitle">Keywords</h3><div class="tagcloud"><a href="https://www.muncievoice.com/tag/affordable-care-act/" class="tag-cloud-link tag-link-565 tag-link-position-1" style="font-size: 11.410256410256pt;" aria-label="Affordable Care Act (21 items)">Affordable Care Act<span class="tag-link-count"> (21)</span></a>
<a href="https://www.muncievoice.com/tag/alec/" class="tag-cloud-link tag-link-525 tag-link-position-2" style="font-size: 12.128205128205pt;" aria-label="ALEC (23 items)">ALEC<span class="tag-link-count"> (23)</span></a>
<a href="https://www.muncievoice.com/tag/ball-state-university/" class="tag-cloud-link tag-link-23 tag-link-position-3" style="font-size: 18.410256410256pt;" aria-label="Ball State University (53 items)">Ball State University<span class="tag-link-count"> (53)</span></a>
<a href="https://www.muncievoice.com/tag/barack-obama/" class="tag-cloud-link tag-link-568 tag-link-position-4" style="font-size: 8pt;" aria-label="Barack Obama (13 items)">Barack Obama<span class="tag-link-count"> (13)</span></a>
<a href="https://www.muncievoice.com/tag/bernie-sanders/" class="tag-cloud-link tag-link-728 tag-link-position-5" style="font-size: 10.333333333333pt;" aria-label="Bernie Sanders (18 items)">Bernie Sanders<span class="tag-link-count"> (18)</span></a>
<a href="https://www.muncievoice.com/tag/bill-moyers/" class="tag-cloud-link tag-link-784 tag-link-position-6" style="font-size: 9.974358974359pt;" aria-label="Bill Moyers (17 items)">Bill Moyers<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/business-2/" class="tag-cloud-link tag-link-1049 tag-link-position-7" style="font-size: 10.333333333333pt;" aria-label="business (18 items)">business<span class="tag-link-count"> (18)</span></a>
<a href="https://www.muncievoice.com/tag/capitalism/" class="tag-cloud-link tag-link-924 tag-link-position-8" style="font-size: 9.974358974359pt;" aria-label="capitalism (17 items)">capitalism<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/city-of-muncie/" class="tag-cloud-link tag-link-121 tag-link-position-9" style="font-size: 13.384615384615pt;" aria-label="City of Muncie (27 items)">City of Muncie<span class="tag-link-count"> (27)</span></a>
<a href="https://www.muncievoice.com/tag/delaware-county/" class="tag-cloud-link tag-link-37 tag-link-position-10" style="font-size: 16.076923076923pt;" aria-label="Delaware County (39 items)">Delaware County<span class="tag-link-count"> (39)</span></a>
<a href="https://www.muncievoice.com/tag/dennis-tyler/" class="tag-cloud-link tag-link-11 tag-link-position-11" style="font-size: 9.974358974359pt;" aria-label="Dennis Tyler (17 items)">Dennis Tyler<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/donald-trump/" class="tag-cloud-link tag-link-3915 tag-link-position-12" style="font-size: 12.128205128205pt;" aria-label="Donald Trump (23 items)">Donald Trump<span class="tag-link-count"> (23)</span></a>
<a href="https://www.muncievoice.com/tag/fbi/" class="tag-cloud-link tag-link-931 tag-link-position-13" style="font-size: 8pt;" aria-label="FBI (13 items)">FBI<span class="tag-link-count"> (13)</span></a>
<a href="https://www.muncievoice.com/tag/fox-news/" class="tag-cloud-link tag-link-542 tag-link-position-14" style="font-size: 9.974358974359pt;" aria-label="Fox News (17 items)">Fox News<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/gannett/" class="tag-cloud-link tag-link-8 tag-link-position-15" style="font-size: 17.333333333333pt;" aria-label="Gannett (46 items)">Gannett<span class="tag-link-count"> (46)</span></a>
<a href="https://www.muncievoice.com/tag/glenda-ritz/" class="tag-cloud-link tag-link-1832 tag-link-position-16" style="font-size: 8.8974358974359pt;" aria-label="Glenda Ritz (15 items)">Glenda Ritz<span class="tag-link-count"> (15)</span></a>
<a href="https://www.muncievoice.com/tag/glenn-greenwald/" class="tag-cloud-link tag-link-2197 tag-link-position-17" style="font-size: 8pt;" aria-label="Glenn Greenwald (13 items)">Glenn Greenwald<span class="tag-link-count"> (13)</span></a>
<a href="https://www.muncievoice.com/tag/gop/" class="tag-cloud-link tag-link-1580 tag-link-position-18" style="font-size: 9.4358974358974pt;" aria-label="GOP (16 items)">GOP<span class="tag-link-count"> (16)</span></a>
<a href="https://www.muncievoice.com/tag/governor-mike-pence/" class="tag-cloud-link tag-link-1558 tag-link-position-19" style="font-size: 16.076923076923pt;" aria-label="Governor Mike Pence (39 items)">Governor Mike Pence<span class="tag-link-count"> (39)</span></a>
<a href="https://www.muncievoice.com/tag/health/" class="tag-cloud-link tag-link-3866 tag-link-position-20" style="font-size: 8pt;" aria-label="Health (13 items)">Health<span class="tag-link-count"> (13)</span></a>
<a href="https://www.muncievoice.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-3225 tag-link-position-21" style="font-size: 10.692307692308pt;" aria-label="Hillary Clinton (19 items)">Hillary Clinton<span class="tag-link-count"> (19)</span></a>
<a href="https://www.muncievoice.com/tag/hoosier-environmental-council/" class="tag-cloud-link tag-link-444 tag-link-position-22" style="font-size: 10.692307692308pt;" aria-label="Hoosier Environmental Council (19 items)">Hoosier Environmental Council<span class="tag-link-count"> (19)</span></a>
<a href="https://www.muncievoice.com/tag/indiana/" class="tag-cloud-link tag-link-36 tag-link-position-23" style="font-size: 22pt;" aria-label="Indiana (85 items)">Indiana<span class="tag-link-count"> (85)</span></a>
<a href="https://www.muncievoice.com/tag/indiana-policy-review/" class="tag-cloud-link tag-link-536 tag-link-position-24" style="font-size: 8pt;" aria-label="Indiana Policy Review (13 items)">Indiana Policy Review<span class="tag-link-count"> (13)</span></a>
<a href="https://www.muncievoice.com/tag/koch-brothers/" class="tag-cloud-link tag-link-537 tag-link-position-25" style="font-size: 13.564102564103pt;" aria-label="Koch Brothers (28 items)">Koch Brothers<span class="tag-link-count"> (28)</span></a>
<a href="https://www.muncievoice.com/tag/mayor-dennis-tyler/" class="tag-cloud-link tag-link-400 tag-link-position-26" style="font-size: 8pt;" aria-label="Mayor Dennis Tyler (13 items)">Mayor Dennis Tyler<span class="tag-link-count"> (13)</span></a>
<a href="https://www.muncievoice.com/tag/media-2/" class="tag-cloud-link tag-link-3 tag-link-position-27" style="font-size: 9.974358974359pt;" aria-label="media (17 items)">media<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/medicaid/" class="tag-cloud-link tag-link-569 tag-link-position-28" style="font-size: 8.5384615384615pt;" aria-label="Medicaid (14 items)">Medicaid<span class="tag-link-count"> (14)</span></a>
<a href="https://www.muncievoice.com/tag/mike-pence/" class="tag-cloud-link tag-link-544 tag-link-position-29" style="font-size: 10.692307692308pt;" aria-label="Mike Pence (19 items)">Mike Pence<span class="tag-link-count"> (19)</span></a>
<a href="https://www.muncievoice.com/tag/mitch-daniels/" class="tag-cloud-link tag-link-388 tag-link-position-30" style="font-size: 9.974358974359pt;" aria-label="Mitch Daniels (17 items)">Mitch Daniels<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/muncie/" class="tag-cloud-link tag-link-5 tag-link-position-31" style="font-size: 22pt;" aria-label="Muncie (84 items)">Muncie<span class="tag-link-count"> (84)</span></a>
<a href="https://www.muncievoice.com/tag/muncie-community-schools/" class="tag-cloud-link tag-link-473 tag-link-position-32" style="font-size: 11.410256410256pt;" aria-label="Muncie Community Schools (21 items)">Muncie Community Schools<span class="tag-link-count"> (21)</span></a>
<a href="https://www.muncievoice.com/tag/new-york-times/" class="tag-cloud-link tag-link-773 tag-link-position-33" style="font-size: 9.4358974358974pt;" aria-label="New York Times (16 items)">New York Times<span class="tag-link-count"> (16)</span></a>
<a href="https://www.muncievoice.com/tag/obamacare/" class="tag-cloud-link tag-link-1828 tag-link-position-34" style="font-size: 9.974358974359pt;" aria-label="Obamacare (17 items)">Obamacare<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/president-barack-obama/" class="tag-cloud-link tag-link-886 tag-link-position-35" style="font-size: 10.692307692308pt;" aria-label="President Barack Obama (19 items)">President Barack Obama<span class="tag-link-count"> (19)</span></a>
<a href="https://www.muncievoice.com/tag/propublica/" class="tag-cloud-link tag-link-295 tag-link-position-36" style="font-size: 8.8974358974359pt;" aria-label="ProPublica (15 items)">ProPublica<span class="tag-link-count"> (15)</span></a>
<a href="https://www.muncievoice.com/tag/racism/" class="tag-cloud-link tag-link-1824 tag-link-position-37" style="font-size: 9.974358974359pt;" aria-label="racism (17 items)">racism<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/republican-party/" class="tag-cloud-link tag-link-86 tag-link-position-38" style="font-size: 14.461538461538pt;" aria-label="Republican Party (31 items)">Republican Party<span class="tag-link-count"> (31)</span></a>
<a href="https://www.muncievoice.com/tag/republicans/" class="tag-cloud-link tag-link-297 tag-link-position-39" style="font-size: 11.769230769231pt;" aria-label="Republicans (22 items)">Republicans<span class="tag-link-count"> (22)</span></a>
<a href="https://www.muncievoice.com/tag/tea-party/" class="tag-cloud-link tag-link-437 tag-link-position-40" style="font-size: 13.025641025641pt;" aria-label="Tea Party (26 items)">Tea Party<span class="tag-link-count"> (26)</span></a>
<a href="https://www.muncievoice.com/tag/the-starpress/" class="tag-cloud-link tag-link-87 tag-link-position-41" style="font-size: 14.820512820513pt;" aria-label="The StarPress (33 items)">The StarPress<span class="tag-link-count"> (33)</span></a>
<a href="https://www.muncievoice.com/tag/tony-bennett/" class="tag-cloud-link tag-link-1708 tag-link-position-42" style="font-size: 8pt;" aria-label="Tony Bennett (13 items)">Tony Bennett<span class="tag-link-count"> (13)</span></a>
<a href="https://www.muncievoice.com/tag/tuhey-pool/" class="tag-cloud-link tag-link-16 tag-link-position-43" style="font-size: 8.5384615384615pt;" aria-label="Tuhey Pool (14 items)">Tuhey Pool<span class="tag-link-count"> (14)</span></a>
<a href="https://www.muncievoice.com/tag/washington-post/" class="tag-cloud-link tag-link-1328 tag-link-position-44" style="font-size: 9.974358974359pt;" aria-label="Washington Post (17 items)">Washington Post<span class="tag-link-count"> (17)</span></a>
<a href="https://www.muncievoice.com/tag/wellness/" class="tag-cloud-link tag-link-3848 tag-link-position-45" style="font-size: 16.974358974359pt;" aria-label="Wellness (44 items)">Wellness<span class="tag-link-count"> (44)</span></a></div>
</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_meta"><h3 class="widgettitle">Sign-Up</h3>			<ul>
			<li><a rel="nofollow" href="https://www.muncievoice.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://www.muncievoice.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.muncievoice.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.muncievoice.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About</h3>		
			<div class="about-widget">
			
						
			<p>MV is a progressive news/magazine outlet which is researching and sharing information of a politico-social nature.</p>
<p>We are not your typical corporate media outlet which skirts issues to avoid offending advertisers or corporate partners and political parties. We believe journalism is based on truth seeking and transparency versus censorship and contrived story telling.</p>
			
			</div>
		
		</li>		
		<li class="widget col-4 widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.muncievoice.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.muncievoice.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.muncievoice.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.muncievoice.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.muncievoice.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.muncievoice.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.muncievoice.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.muncievoice.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.muncievoice.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.muncievoice.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.muncievoice.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.muncievoice.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.muncievoice.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.muncievoice.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.muncievoice.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.muncievoice.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.muncievoice.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.muncievoice.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.muncievoice.com/date/2011/10/'> October 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>			</ul>
				
		</div>
	
		
	
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.2.5'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.muncievoice.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.muncievoice.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

</body>
</html>
<!-- Cached by WP Optimize (gzip) - https://getwpo.com - Last modified: Fri, 24 Jan 2020 00:09:20 GMT -->
